Controls don't render correctly in VS.NET with CSS

Discussion in 'ASP .Net' started by Boris Zakharin, Aug 6, 2003.

  1. I have written a CSS file which includes a background image in the BODY
    section. The trouble is, some of the server controls I'm using are rendered
    with the background image instead of its real content at design time. It
    looks fine in any browser, but not in design view. Some of the controls
    affected are repeaters, data grids, validation controls, and others.

    Can this be fixed?

    Thanks,
    Boris Zakharin
     
    Boris Zakharin, Aug 6, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Do
    Replies:
    3
    Views:
    454
    JGuyeggos
    Jan 25, 2006
  2. =?Utf-8?B?QWJ1IEhhaWRlcg==?=

    Server Controls don't render style to Mozilla and Netscape

    =?Utf-8?B?QWJ1IEhhaWRlcg==?=, Feb 22, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    321
    Teemu Keiski
    Feb 23, 2004
  3. Replies:
    1
    Views:
    392
    Thangavel M
    Oct 23, 2005
  4. Demetri

    Controls within Custom Control Don't Render

    Demetri, Dec 5, 2003, in forum: ASP .Net Web Controls
    Replies:
    1
    Views:
    146
    Mark Fitzpatrick
    Dec 5, 2003
  5. Mike

    Why don't the web controls render correctly?

    Mike, Apr 22, 2004, in forum: ASP .Net Web Controls
    Replies:
    0
    Views:
    118
Loading...

Share This Page