"Could not load type" parser error during build in VS 2005

Discussion in 'ASP .Net' started by hamstak@yahoo.com, Jan 4, 2006.

  1. Guest

    While attempting to perform a build on an .aspx page from within VS
    2005 I receive the "Could not load type" error pertaining to the class
    representing the page. The class is derived from a custom base class
    (which itself is derived from System.Web.UI.Page). This custom base
    class has been used in other projects successfully. The Inherits
    attribute of the @Page directive is properly assigned and the
    application root is properly configured as an ASP.NET 2.0 application.

    This error frequently occurs when developers attempt to browse a page
    which they have not explicitly compiled, but in this case the error
    occurs when I attempt to compile from within the IDE. Any suggestions
    would be greatly appreciated!

    Tom McCoid
     
    , Jan 4, 2006
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. BW
    Replies:
    2
    Views:
    991
    Bernard Willingham
    Aug 14, 2003
  2. Jacob Yang [MSFT]
    Replies:
    3
    Views:
    2,492
  3. Kevin
    Replies:
    1
    Views:
    518
    Rajesh.V
    Oct 16, 2003
  4. Jerry Tovar
    Replies:
    1
    Views:
    877
    Natty Gur
    Oct 21, 2003
  5. Kris
    Replies:
    1
    Views:
    1,070
    Teemu Keiski
    Dec 19, 2003
  6. mp
    Replies:
    2
    Views:
    3,296
    Ken Cox [Microsoft MVP]
    Dec 29, 2003
  7. John G.
    Replies:
    2
    Views:
    7,585
    John G.
    Jan 31, 2004
  8. David Johnson
    Replies:
    1
    Views:
    937
    Showjumper
    Feb 6, 2004
Loading...