CPAN oddities ... wrong charset?

Discussion in 'Perl Misc' started by Andrew Lee, Jun 29, 2004.

  1. Andrew Lee

    Andrew Lee Guest

    Hello,

    When trying to install Gisle Aas's remarkably useful Digest::MD5 module I got an
    error :

    Makefile:85: *** missing separator. Stop.

    Indeed, Makefile is hosed ... e.g. :

    76 installvendorlib='/usr/lib/perl5/vendor_perl/5.8.
    77 INSTALLVENDORLIB = ib/perl5'
    78 installusrbinperl='def
    79 INSTALLARCHLIB = /usr/lib/perl5/5.8.0/i386-linux-thread-multi
    80 INSTALLSITEARCH =
    81 INSTALLVENDORARCH = /usr/lib/perl5/vendor_perl/5.8
    82 INSTALLBIN = /usr/bin'
    83 installhtml1dir=''
    84 installhtml3dir=''
    85 installman1
    86 INSTALLSITEBIN = /usr

    ?!!?!!!!???

    I was succesful in installing other packages -- but I have received this error
    (or one like it) on some other packages.

    I wonder if my terminal settings are to blame? Something needs to be changed
    with the CPAN configuaration?

    Any ideas?

    TIA
     
    Andrew Lee, Jun 29, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. carl d.
    Replies:
    1
    Views:
    405
    A. Sinan Unur
    May 10, 2005
  2. Replies:
    5
    Views:
    214
    Randy Kobes
    Oct 12, 2005
  3. Ben Bullock
    Replies:
    12
    Views:
    295
    Ben Bullock
    Jul 8, 2008
  4. SVCitian
    Replies:
    1
    Views:
    976
    SVCitian
    Oct 22, 2010
  5. optimistx

    javascript charset <> page charset

    optimistx, Aug 14, 2008, in forum: Javascript
    Replies:
    2
    Views:
    289
    optimistx
    Aug 15, 2008
Loading...

Share This Page