Creating New Project Doesn't Create Web App

Discussion in 'ASP .Net' started by Axel Dahmen, Nov 3, 2003.

  1. Axel Dahmen

    Axel Dahmen Guest

    Whenever I create a new ASP.NET Web Application project, VS7 doesn't create
    a corresponding web application on IIS. Folders are created and everything
    else works fine, but nonetheless I always have to create a web app in IIS
    manually...

    What did I miss on installation?

    (Perhaps the following information may be of any help: I'm using file
    sharing as access mode. IIS is configured on a second IP address, thus as
    being remote.)

    Thanks for helping me!
    Axel Dahmen
    Axel Dahmen, Nov 3, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. lewi
    Replies:
    0
    Views:
    361
  2. =?Utf-8?B?U2tpcA==?=

    Error creating ASP.net web app/project

    =?Utf-8?B?U2tpcA==?=, Mar 17, 2005, in forum: ASP .Net
    Replies:
    1
    Views:
    518
    =?Utf-8?B?U2tpcA==?=
    Mar 21, 2005
  3. =?Utf-8?B?QnJhbmRvbg==?=

    Web Access Failed creating new ASP.net Web App

    =?Utf-8?B?QnJhbmRvbg==?=, Jun 23, 2005, in forum: ASP .Net
    Replies:
    2
    Views:
    3,711
    =?Utf-8?B?QnJhbmRvbg==?=
    Jun 23, 2005
  4. Paul Childs
    Replies:
    1
    Views:
    314
    Matimus
    Jun 3, 2008
  5. fs

    error when creating new web app. - help please

    fs, Oct 14, 2003, in forum: ASP .Net Web Services
    Replies:
    0
    Views:
    127
Loading...

Share This Page