Crystal Reports Calendar Control not showing?

Discussion in 'ASP .Net' started by J, Jul 6, 2006.

  1. J

    J Guest

    Hello. Our programmer created a VS2005 Crystal Report that uses the
    calendar control. It seems to work fine when viewed locally but when we
    publish it to the web server which is W2K Server the Calendar control's
    image is not showing with a red X and some text box fields look like they're
    enabled but can't click on to them. Does anyone know what we need to do to
    make the Calendar control and other text box fields work when we publish
    them to our webserver?

    Thanks in advance.

    J
    J, Jul 6, 2006
    #1
    1. Advertising

  2. J

    Guest

    It sounds like the path is not set correctly for the Calendar control's
    image on the web server. The easiest way to find out is to check the
    ..aspx file that the Calendar control is tied to and make sure that the
    image path that it is pointing to is correct and that the object is
    actually loaded on the web server in the path specified. This may also
    be the case w/the text box fields, if they are tied to a certain path.
    Hope this helps.

    Regards,

    Enrique Martinez
    Sr. SQL Server DBA/Developer



    J wrote:
    > Hello. Our programmer created a VS2005 Crystal Report that uses the
    > calendar control. It seems to work fine when viewed locally but when we
    > publish it to the web server which is W2K Server the Calendar control's
    > image is not showing with a red X and some text box fields look like they're
    > enabled but can't click on to them. Does anyone know what we need to do to
    > make the Calendar control and other text box fields work when we publish
    > them to our webserver?
    >
    > Thanks in advance.
    >
    > J
    , Jul 7, 2006
    #2
    1. Advertising

  3. J

    Noone Guest

    Will check it out. Thanks a bunch for your reply Enrique.

    Take care,

    J

    <> wrote in message
    news:...
    > It sounds like the path is not set correctly for the Calendar control's
    > image on the web server. The easiest way to find out is to check the
    > .aspx file that the Calendar control is tied to and make sure that the
    > image path that it is pointing to is correct and that the object is
    > actually loaded on the web server in the path specified. This may also
    > be the case w/the text box fields, if they are tied to a certain path.
    > Hope this helps.
    >
    > Regards,
    >
    > Enrique Martinez
    > Sr. SQL Server DBA/Developer
    >
    >
    >
    > J wrote:
    >> Hello. Our programmer created a VS2005 Crystal Report that uses the
    >> calendar control. It seems to work fine when viewed locally but when we
    >> publish it to the web server which is W2K Server the Calendar control's
    >> image is not showing with a red X and some text box fields look like
    >> they're
    >> enabled but can't click on to them. Does anyone know what we need to do
    >> to
    >> make the Calendar control and other text box fields work when we publish
    >> them to our webserver?
    >>
    >> Thanks in advance.
    >>
    >> J

    >
    Noone, Jul 7, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. lewindha
    Replies:
    1
    Views:
    8,657
    =?Utf-8?B?U21pdGg=?=
    Oct 26, 2004
  2. Peri
    Replies:
    1
    Views:
    2,952
    =?Utf-8?B?Um90aGFyaWdlcg==?=
    Jul 21, 2005
  3. Replies:
    2
    Views:
    865
  4. =?Utf-8?B?U3JpZGhhcg==?=

    Crystal Reports Sub Report not showing data on the web server

    =?Utf-8?B?U3JpZGhhcg==?=, May 10, 2006, in forum: ASP .Net
    Replies:
    0
    Views:
    2,599
    =?Utf-8?B?U3JpZGhhcg==?=
    May 10, 2006
  5. Rod
    Replies:
    2
    Views:
    1,779
Loading...

Share This Page