custom control not calling LoadPostData within datagrid HELP HELP

Discussion in 'ASP .Net Web Controls' started by dave, Nov 4, 2004.

  1. dave

    dave Guest

    I have created a custom control which maintains the client values correctly
    when the control is placed on a web form.

    The problem: when i place the same custom control within a datagrid and
    after postback the LoadPostData is not called and hence i cannot get the
    values of the client side hidden variables.

    What must i do?
    Please help.
    thx
     
    dave, Nov 4, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. One Handed Man \( OHM - Terry Burns \)

    Custom Control & System.Web.UI.IPostBackDataHandler.LoadPostData

    One Handed Man \( OHM - Terry Burns \), Jun 17, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    1,975
    One Handed Man \( OHM - Terry Burns \)
    Jun 17, 2004
  2. Matt Sokol
    Replies:
    2
    Views:
    413
    Theo Tillotson
    Aug 7, 2003
  3. Frank Seibel

    Custom Control - LoadPostData Problem

    Frank Seibel, Dec 16, 2003, in forum: ASP .Net Building Controls
    Replies:
    0
    Views:
    183
    Frank Seibel
    Dec 16, 2003
  4. dave
    Replies:
    0
    Views:
    193
  5. John Bailey

    LoadPostData not firing if control is in a formview

    John Bailey, Oct 23, 2005, in forum: ASP .Net Web Controls
    Replies:
    0
    Views:
    178
    John Bailey
    Oct 23, 2005
Loading...

Share This Page