Data Set Definitions "Not Defined" when built

Discussion in 'ASP .Net' started by David Gresty, Jul 6, 2003.

  1. David Gresty

    David Gresty Guest

    I am developing a web applications that uses lots of data
    forms to display, input and update. During development,
    I have tested the code, adapters and datasets and they
    work great.

    Nearing the end of development, every dataset definition
    has been "Lost". The error says that the datasets are
    not defined. What has caused this. Prior to this, I
    could recreate the forms into a new project and they
    would work OK temporarily and the definition problem
    would arise.

    What should I do, is this common?

    Dave Gresty, MCP
    David Gresty, Jul 6, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Birgit Rahm

    set built-in func_code?

    Birgit Rahm, Sep 9, 2003, in forum: Python
    Replies:
    6
    Views:
    437
    John Roth
    Sep 9, 2003
  2. Andrew Degtiariov
    Replies:
    2
    Views:
    464
    Andrew Degtiariov
    Sep 17, 2004
  3. Steven Watanabe
    Replies:
    0
    Views:
    294
    Steven Watanabe
    May 4, 2006
  4. hotadvice
    Replies:
    14
    Views:
    697
    hotadvice
    Oct 2, 2007
  5. Replies:
    1
    Views:
    484
    Sion Arrowsmith
    Jul 10, 2008
Loading...

Share This Page