DataGrid Font Size (ASP.NET)

Discussion in 'ASP .Net' started by BCM, Oct 9, 2004.

  1. BCM

    BCM Guest

    I cant' believe I have to ask this, but...

    How do you adjust the font size in a DataGrid? I know about the FONT
    property of the DataGrid proper, and the FONT property of the ITEMSTYLE, and
    I can see how to adjust the size. But nothing has any effect on the display:
    no matter what I do, I get the default font (and size) for my browser in IE.
    (Curiously Mozilla seems to respect the settings I provide, but IE seems to
    ignore them.) What am I missing?

    Thanks in advance.
     
    BCM, Oct 9, 2004
    #1
    1. Advertising

  2. I've never had a problem with this...any chance you're linked to a style
    sheet that's overriding your settings?

    Bill

    "BCM" wrote:

    > I cant' believe I have to ask this, but...
    >
    > How do you adjust the font size in a DataGrid? I know about the FONT
    > property of the DataGrid proper, and the FONT property of the ITEMSTYLE, and
    > I can see how to adjust the size. But nothing has any effect on the display:
    > no matter what I do, I get the default font (and size) for my browser in IE.
    > (Curiously Mozilla seems to respect the settings I provide, but IE seems to
    > ignore them.) What am I missing?
    >
    > Thanks in advance.
    >
    >
    >
     
    =?Utf-8?B?QmlsbCBCb3Jn?=, Oct 10, 2004
    #2
    1. Advertising

  3. BCM

    /_\\/- Guest

    define your CSS styles, and use the CSSCLASS tag for the datagrid.


    "BCM" <> wrote in message news:41680fc0$...
    > I cant' believe I have to ask this, but...
    >
    > How do you adjust the font size in a DataGrid? I know about the FONT
    > property of the DataGrid proper, and the FONT property of the ITEMSTYLE,

    and
    > I can see how to adjust the size. But nothing has any effect on the

    display:
    > no matter what I do, I get the default font (and size) for my browser in

    IE.
    > (Curiously Mozilla seems to respect the settings I provide, but IE seems

    to
    > ignore them.) What am I missing?
    >
    > Thanks in advance.
    >
    >
     
    /_\\/-, Oct 11, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Andreas Klemt
    Replies:
    6
    Views:
    11,420
    Peter Theill
    Nov 28, 2004
  2. dave richards
    Replies:
    2
    Views:
    645
    Paul Furman
    Feb 19, 2004
  3. Wongod
    Replies:
    2
    Views:
    748
  4. wial
    Replies:
    2
    Views:
    865
  5. mttc
    Replies:
    2
    Views:
    2,467
    Roedy Green
    Jul 3, 2009
Loading...

Share This Page