Datagrid not completely filling in webusercontrol page 1 in 4 times.

Discussion in 'ASP .Net' started by nigel@idsol.co.uk, Dec 21, 2005.

  1. Guest

    Hi

    I have a datagrid with button columns that about 1 in 4 times fails to
    completely fill the columns. When this happens the rest of the page is
    not completed but terminates rendering after the incomplete grid. The
    grid is placed within a usercontrol form.


    I think this could be the same problem as another web user control form



    in that it stops sometimes when populating textbox controls. It always
    stops at the same control when inserting the text into the control from



    a reader value from my form_load. The string of text is cut of
    mid-sentance and the rest of the form fails to render.


    Could anyone help?


    Thanks
     
    , Dec 21, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rick Spiewak
    Replies:
    1
    Views:
    343
    Rick Spiewak
    Jul 24, 2003
  2. Christian
    Replies:
    0
    Views:
    362
    Christian
    Jul 21, 2003
  3. =?Utf-8?B?bWF2cmlja18xMDE=?=

    Forms Authentication Fails some times and not some times???

    =?Utf-8?B?bWF2cmlja18xMDE=?=, Mar 28, 2006, in forum: ASP .Net
    Replies:
    0
    Views:
    495
    =?Utf-8?B?bWF2cmlja18xMDE=?=
    Mar 28, 2006
  4. Mohsen Pahlevanzadeh
    Replies:
    0
    Views:
    121
    Mohsen Pahlevanzadeh
    Sep 9, 2013
  5. MRAB
    Replies:
    0
    Views:
    119
Loading...

Share This Page