DBD::mysql object version 2.9003 does not match bootstrap parameter

Discussion in 'Perl Misc' started by vetolimits@yahoo.com, Mar 4, 2005.

  1. Guest

    Hi everyone,

    Machine info: Fedora Core 3, MySQL-server-4.1.9, and
    perl-DBD-MySQL-2.9003-5

    When I try to use mysqlhotcopy command to backup database, following
    error occurs :(&

    install_driver(mysql) failed: DBD::mysql object version 2.9003 does
    not match bootstrap parameter 2.0419 at
    /usr/lib/perl5/5.8.5/i386-linux-thread-multi/DynaLoader.pm line 253.
    Compilation failed in require at (eval 4) line 3.

    I installed perl-DBD-MySQL thru up2date. Please help me..

    Thanks,

    Azhu
     
    , Mar 4, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mike Solomon

    DBD::mysqlPP v DBD::mysql

    Mike Solomon, Feb 16, 2004, in forum: Perl Misc
    Replies:
    1
    Views:
    256
    James Willmore
    Feb 16, 2004
  2. Graham Wood
    Replies:
    2
    Views:
    123
    Graham Wood
    Jun 26, 2004
  3. Eugene Borukhovich
    Replies:
    3
    Views:
    424
    Sherm Pendley
    Nov 26, 2004
  4. Jim Cochrane
    Replies:
    0
    Views:
    131
    Jim Cochrane
    Aug 25, 2007
  5. ccc31807
    Replies:
    2
    Views:
    574
    C.DeRykus
    Dec 6, 2011
Loading...

Share This Page