DCOM & W3SVC Errors

Discussion in 'ASP General' started by Miguel Orrego, Jan 19, 2004.

  1. Hi,

    I am trying to migrate an asp app from an NT4 Server to a Win 2k Server.

    The directory structure & DSNs have been copied over and IIS configured in
    the same way as the old server.

    However, when trying to open the app in IE, I get en internal server error
    mesage from the app, which doesn't give any info at all (This is not the
    typical IE error message, it's been configured in the app).

    2 things happen in the event log:

    DCOM Error Event ID 10004:
    DCOM got error "Overlapped I/O operation is in progress. " and was unable to
    logon .\IWAM_SERVER in order to run the server:
    {3D14228D-FBE1-11D0-995D-00C04FD919C1}

    W3SVC Warning Event ID 36:
    The server failed to load application '/LM/W3SVC/1/Root/Application'. The
    error was 'The server process could not be started because the configured
    identity is incorrect. Check the username and password.

    After trying to load the page a few of times the IWAM_SERVER account also
    locks out.

    Can anybody shed some light on this?

    Thanks.
     
    Miguel Orrego, Jan 19, 2004
    #1
    1. Advertising

  2. BTW, I Installed IIS on the 2k box and then had to uninstall it & install
    again.

    Could that have somehow got the IWAM_SERVER account in a mess?

    Cheers.


    "Miguel Orrego" <-nospam> wrote in message
    news:400c0a9c$0$23464$...
    > Hi,
    >
    > I am trying to migrate an asp app from an NT4 Server to a Win 2k Server.
    >
    > The directory structure & DSNs have been copied over and IIS configured in
    > the same way as the old server.
    >
    > However, when trying to open the app in IE, I get en internal server error
    > mesage from the app, which doesn't give any info at all (This is not the
    > typical IE error message, it's been configured in the app).
    >
    > 2 things happen in the event log:
    >
    > DCOM Error Event ID 10004:
    > DCOM got error "Overlapped I/O operation is in progress. " and was unable

    to
    > logon .\IWAM_SERVER in order to run the server:
    > {3D14228D-FBE1-11D0-995D-00C04FD919C1}
    >
    > W3SVC Warning Event ID 36:
    > The server failed to load application '/LM/W3SVC/1/Root/Application'. The
    > error was 'The server process could not be started because the configured
    > identity is incorrect. Check the username and password.
    >
    > After trying to load the page a few of times the IWAM_SERVER account also
    > locks out.
    >
    > Can anybody shed some light on this?
    >
    > Thanks.
    >
    >
    >
    >
     
    Miguel Orrego, Jan 19, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Alex
    Replies:
    3
    Views:
    1,518
    Alvin Bruney
    Dec 2, 2003
  2. Sharon
    Replies:
    8
    Views:
    8,370
    Alvin Bruney [MVP]
    Apr 23, 2004
  3. JBMC

    Cannot shutdown W3SVC

    JBMC, May 15, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    6,949
  4. moondaddy
    Replies:
    0
    Views:
    415
    moondaddy
    Oct 19, 2004
  5. HyVong
    Replies:
    1
    Views:
    651
    Karl Seguin
    Nov 25, 2005
Loading...

Share This Page