dcop module under Python 2.4

Discussion in 'Python' started by qwweeeit@yahoo.it, Oct 7, 2005.

  1. Guest

    Hi all,
    at the end I upgraded to 2.4, but now I am not able to load dcop module
    (part of the Python-KDE3 bindings).
    Any help?
    Bye.
    , Oct 7, 2005
    #1
    1. Advertising

  2. wrote:
    > Hi all,
    > at the end I upgraded to 2.4, but now I am not able to load dcop module
    > (part of the Python-KDE3 bindings).
    > Any help?


    Install PyKDE for 2.4


    Diez
    Diez B. Roggisch, Oct 7, 2005
    #2
    1. Advertising

  3. Guest

    Hi Diez,
    thank you for your replay, but I didn't succeed (I am almost a newbye).

    So I solved the problem in another manner:
    I changed distribution from kubuntu to SUSE 9.3 (base installation).
    Now I can import dcop and also pcop.
    Bye.
    , Oct 10, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Eric Williams

    PyQt and DCOP Documentation

    Eric Williams, Nov 10, 2003, in forum: Python
    Replies:
    6
    Views:
    443
    Fedor Sumkin
    Nov 11, 2003
  2. Replies:
    1
    Views:
    290
    R. C. James Harlow
    May 8, 2005
  3. Jeffrey Barish

    Using DCOP from Python

    Jeffrey Barish, Dec 18, 2006, in forum: Python
    Replies:
    1
    Views:
    523
    David Boddie
    Dec 19, 2006
  4. DCOP memory leak?

    , Jan 30, 2007, in forum: Python
    Replies:
    5
    Views:
    290
  5. News123
    Replies:
    0
    Views:
    493
    News123
    Nov 9, 2008
Loading...

Share This Page