Debug Error when Running WEb Applicatoin - HELP!

Discussion in 'ASP .Net Security' started by Ash, Jul 24, 2003.

  1. Ash

    Ash Guest

    Hi,

    I've just installed Visual Studio.NET on my computer, which runs on
    windows2000 server. When i creat web application and try run it from vb.net,
    i get the following error:

    ===============
    Error while trying to run project: unable to start debugging on the web
    server. Server side-error occured during http request.

    Make sure the server is operation correctly. Verify there is no syntax error
    in web.config by doing a debug. Start without debugging. You may want to
    refer to the ASP.NET and ALT Server debugging topic in the online
    documentation.
    ============

    On the event viewer, the following shows up:
    aspnet_wp.exe could not be started. HRESULT for the failure: 80004005

    I tried checking online, and i found about enabling debug to true on the
    web.config, which was enabled by default, but still having same problem. I
    suspect could be some permission error, but haven't been able to figure out.

    Anyone out there with an idea?

    Thanks,

    Ash
     
    Ash, Jul 24, 2003
    #1
    1. Advertising

  2. - doublecheck web.config
    - check that your user account is a member of Debugger Users group
    - ensure that your web's Integrated Windows Authentication setting is
    checked
    - try changing the processModel's userName attribute to either a domain user
    with higher access rights, or using SYSTEM
    - re-register ASP.NET (from command line navigate to framework/version
    folder and run aspnet_regiis.exe)

    --
    Elliot M. Rodriguez, MCSD
    *** It would take 227 cans of Mountain Dew to kill me***



    "Ash" <> wrote in message
    news:%...
    > Hi,
    >
    > I've just installed Visual Studio.NET on my computer, which runs on
    > windows2000 server. When i creat web application and try run it from

    vb.net,
    > i get the following error:
    >
    > ===============
    > Error while trying to run project: unable to start debugging on the web
    > server. Server side-error occured during http request.
    >
    > Make sure the server is operation correctly. Verify there is no syntax

    error
    > in web.config by doing a debug. Start without debugging. You may want to
    > refer to the ASP.NET and ALT Server debugging topic in the online
    > documentation.
    > ============
    >
    > On the event viewer, the following shows up:
    > aspnet_wp.exe could not be started. HRESULT for the failure: 80004005
    >
    > I tried checking online, and i found about enabling debug to true on the
    > web.config, which was enabled by default, but still having same problem.

    I
    > suspect could be some permission error, but haven't been able to figure

    out.
    >
    > Anyone out there with an idea?
    >
    > Thanks,
    >
    > Ash
    >
    >
     
    Elliot M. Rodriguez, Jul 24, 2003
    #2
    1. Advertising

  3. Ash

    Ash Guest

    Hi,
    I tried checking web.config, there's so many of them. I tried looking at the
    one in my VB studio's solution explorer, looked fine.
    Where do i find processmodel's username? Which file does it contain?
    Initially i looked at the web.config file, but it doesn't have that tag, any
    idea where i can find it?
    Thanks,
    Ash
    "Elliot M. Rodriguez" <> wrote in message
    news:...
    > - doublecheck web.config
    > - check that your user account is a member of Debugger Users group
    > - ensure that your web's Integrated Windows Authentication setting is
    > checked
    > - try changing the processModel's userName attribute to either a domain

    user
    > with higher access rights, or using SYSTEM
    > - re-register ASP.NET (from command line navigate to framework/version
    > folder and run aspnet_regiis.exe)
    >
    > --
    > Elliot M. Rodriguez, MCSD
    > *** It would take 227 cans of Mountain Dew to kill me***
    >
    >
    >
    > "Ash" <> wrote in message
    > news:%...
    > > Hi,
    > >
    > > I've just installed Visual Studio.NET on my computer, which runs on
    > > windows2000 server. When i creat web application and try run it from

    > vb.net,
    > > i get the following error:
    > >
    > > ===============
    > > Error while trying to run project: unable to start debugging on the web
    > > server. Server side-error occured during http request.
    > >
    > > Make sure the server is operation correctly. Verify there is no syntax

    > error
    > > in web.config by doing a debug. Start without debugging. You may want to
    > > refer to the ASP.NET and ALT Server debugging topic in the online
    > > documentation.
    > > ============
    > >
    > > On the event viewer, the following shows up:
    > > aspnet_wp.exe could not be started. HRESULT for the failure: 80004005
    > >
    > > I tried checking online, and i found about enabling debug to true on the
    > > web.config, which was enabled by default, but still having same problem.

    > I
    > > suspect could be some permission error, but haven't been able to figure

    > out.
    > >
    > > Anyone out there with an idea?
    > >
    > > Thanks,
    > >
    > > Ash
    > >
    > >

    >
    >
     
    Ash, Jul 24, 2003
    #3
  4. Ash

    Vaibhav Guest

    process model tag is in machine.config file on the web server.
    "Ash" <> wrote in message
    news:...
    > Hi,
    > I tried checking web.config, there's so many of them. I tried looking at

    the
    > one in my VB studio's solution explorer, looked fine.
    > Where do i find processmodel's username? Which file does it contain?
    > Initially i looked at the web.config file, but it doesn't have that tag,

    any
    > idea where i can find it?
    > Thanks,
    > Ash
    > "Elliot M. Rodriguez" <> wrote in message
    > news:...
    > > - doublecheck web.config
    > > - check that your user account is a member of Debugger Users group
    > > - ensure that your web's Integrated Windows Authentication setting is
    > > checked
    > > - try changing the processModel's userName attribute to either a domain

    > user
    > > with higher access rights, or using SYSTEM
    > > - re-register ASP.NET (from command line navigate to framework/version
    > > folder and run aspnet_regiis.exe)
    > >
    > > --
    > > Elliot M. Rodriguez, MCSD
    > > *** It would take 227 cans of Mountain Dew to kill me***
    > >
    > >
    > >
    > > "Ash" <> wrote in message
    > > news:%...
    > > > Hi,
    > > >
    > > > I've just installed Visual Studio.NET on my computer, which runs on
    > > > windows2000 server. When i creat web application and try run it from

    > > vb.net,
    > > > i get the following error:
    > > >
    > > > ===============
    > > > Error while trying to run project: unable to start debugging on the

    web
    > > > server. Server side-error occured during http request.
    > > >
    > > > Make sure the server is operation correctly. Verify there is no syntax

    > > error
    > > > in web.config by doing a debug. Start without debugging. You may want

    to
    > > > refer to the ASP.NET and ALT Server debugging topic in the online
    > > > documentation.
    > > > ============
    > > >
    > > > On the event viewer, the following shows up:
    > > > aspnet_wp.exe could not be started. HRESULT for the failure: 80004005
    > > >
    > > > I tried checking online, and i found about enabling debug to true on

    the
    > > > web.config, which was enabled by default, but still having same

    problem.
    > > I
    > > > suspect could be some permission error, but haven't been able to

    figure
    > > out.
    > > >
    > > > Anyone out there with an idea?
    > > >
    > > > Thanks,
    > > >
    > > > Ash
    > > >
    > > >

    > >
    > >

    >
    >
     
    Vaibhav, Jul 24, 2003
    #4
  5. Ash:

    Try this from GotDotNet.

    http://gotdotnet.com/team/csharp/learn/whitepapers/howtosolvedebuggerproblems.doc

    --
    Elliot M. Rodriguez, MCSD
    *** It would take 227 cans of Mountain Dew to kill me***



    "Ash" <> wrote in message
    news:...
    > Hi,
    > I tried checking web.config, there's so many of them. I tried looking at

    the
    > one in my VB studio's solution explorer, looked fine.
    > Where do i find processmodel's username? Which file does it contain?
    > Initially i looked at the web.config file, but it doesn't have that tag,

    any
    > idea where i can find it?
    > Thanks,
    > Ash
    > "Elliot M. Rodriguez" <> wrote in message
    > news:...
    > > - doublecheck web.config
    > > - check that your user account is a member of Debugger Users group
    > > - ensure that your web's Integrated Windows Authentication setting is
    > > checked
    > > - try changing the processModel's userName attribute to either a domain

    > user
    > > with higher access rights, or using SYSTEM
    > > - re-register ASP.NET (from command line navigate to framework/version
    > > folder and run aspnet_regiis.exe)
    > >
    > > --
    > > Elliot M. Rodriguez, MCSD
    > > *** It would take 227 cans of Mountain Dew to kill me***
    > >
    > >
    > >
    > > "Ash" <> wrote in message
    > > news:%...
    > > > Hi,
    > > >
    > > > I've just installed Visual Studio.NET on my computer, which runs on
    > > > windows2000 server. When i creat web application and try run it from

    > > vb.net,
    > > > i get the following error:
    > > >
    > > > ===============
    > > > Error while trying to run project: unable to start debugging on the

    web
    > > > server. Server side-error occured during http request.
    > > >
    > > > Make sure the server is operation correctly. Verify there is no syntax

    > > error
    > > > in web.config by doing a debug. Start without debugging. You may want

    to
    > > > refer to the ASP.NET and ALT Server debugging topic in the online
    > > > documentation.
    > > > ============
    > > >
    > > > On the event viewer, the following shows up:
    > > > aspnet_wp.exe could not be started. HRESULT for the failure: 80004005
    > > >
    > > > I tried checking online, and i found about enabling debug to true on

    the
    > > > web.config, which was enabled by default, but still having same

    problem.
    > > I
    > > > suspect could be some permission error, but haven't been able to

    figure
    > > out.
    > > >
    > > > Anyone out there with an idea?
    > > >
    > > > Thanks,
    > > >
    > > > Ash
    > > >
    > > >

    > >
    > >

    >
    >
     
    Elliot M. Rodriguez, Jul 24, 2003
    #5
  6. just uninstall iis and dot net, then reinstall both , but do IIS first
    "Elliot M. Rodriguez" <> wrote in message
    news:eG2vV%...
    > Ash:
    >
    > Try this from GotDotNet.
    >
    >

    http://gotdotnet.com/team/csharp/learn/whitepapers/howtosolvedebuggerproblems.doc
    >
    > --
    > Elliot M. Rodriguez, MCSD
    > *** It would take 227 cans of Mountain Dew to kill me***
    >
    >
    >
    > "Ash" <> wrote in message
    > news:...
    > > Hi,
    > > I tried checking web.config, there's so many of them. I tried looking at

    > the
    > > one in my VB studio's solution explorer, looked fine.
    > > Where do i find processmodel's username? Which file does it contain?
    > > Initially i looked at the web.config file, but it doesn't have that tag,

    > any
    > > idea where i can find it?
    > > Thanks,
    > > Ash
    > > "Elliot M. Rodriguez" <> wrote in

    message
    > > news:...
    > > > - doublecheck web.config
    > > > - check that your user account is a member of Debugger Users group
    > > > - ensure that your web's Integrated Windows Authentication setting is
    > > > checked
    > > > - try changing the processModel's userName attribute to either a

    domain
    > > user
    > > > with higher access rights, or using SYSTEM
    > > > - re-register ASP.NET (from command line navigate to framework/version
    > > > folder and run aspnet_regiis.exe)
    > > >
    > > > --
    > > > Elliot M. Rodriguez, MCSD
    > > > *** It would take 227 cans of Mountain Dew to kill me***
    > > >
    > > >
    > > >
    > > > "Ash" <> wrote in message
    > > > news:%...
    > > > > Hi,
    > > > >
    > > > > I've just installed Visual Studio.NET on my computer, which runs on
    > > > > windows2000 server. When i creat web application and try run it from
    > > > vb.net,
    > > > > i get the following error:
    > > > >
    > > > > ===============
    > > > > Error while trying to run project: unable to start debugging on the

    > web
    > > > > server. Server side-error occured during http request.
    > > > >
    > > > > Make sure the server is operation correctly. Verify there is no

    syntax
    > > > error
    > > > > in web.config by doing a debug. Start without debugging. You may

    want
    > to
    > > > > refer to the ASP.NET and ALT Server debugging topic in the online
    > > > > documentation.
    > > > > ============
    > > > >
    > > > > On the event viewer, the following shows up:
    > > > > aspnet_wp.exe could not be started. HRESULT for the failure:

    80004005
    > > > >
    > > > > I tried checking online, and i found about enabling debug to true on

    > the
    > > > > web.config, which was enabled by default, but still having same

    > problem.
    > > > I
    > > > > suspect could be some permission error, but haven't been able to

    > figure
    > > > out.
    > > > >
    > > > > Anyone out there with an idea?
    > > > >
    > > > > Thanks,
    > > > >
    > > > > Ash
    > > > >
    > > > >
    > > >
    > > >

    > >
    > >

    >
    >
     
    Bite My Bubbles, Aug 6, 2003
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ash
    Replies:
    5
    Views:
    4,900
    Bite My Bubbles
    Aug 6, 2003
  2. CM
    Replies:
    2
    Views:
    845
  3. CM
    Replies:
    0
    Views:
    343
  4. CM
    Replies:
    0
    Views:
    323
  5. Ash

    Debug Error when Running WEb Applicatoin - HELP!

    Ash, Jul 24, 2003, in forum: ASP .Net Web Services
    Replies:
    5
    Views:
    152
    Bite My Bubbles
    Aug 6, 2003
Loading...

Share This Page