Debugging Problems, breakpoints, work offline

Discussion in 'ASP .Net' started by byrd48, Nov 7, 2005.

  1. byrd48

    byrd48 Guest

    I'm having a heck of a time debugging my apps in visual studio.
    Everything will be going fine, then when I run a debug, I'll get that
    Internet Explorer window asking me to connect to the internet. The
    only two connection options it gives are dial up (I'm on dsl). No
    matter what I choose there, the debug will fail and I'll get an error
    message on successive attempts that debugging could not start on the
    web server, file cannot be found.
    I then open IE and uncheck work offline, and debug will work, but now
    the breakpoints don't work.
    I've seen many posts on this, but I can't seem to get it resolved.
    Many thanks,

    Jon
     
    byrd48, Nov 7, 2005
    #1
    1. Advertising

  2. byrd48

    Scott Allen Guest

    Can you verify the code where the breakpoint is set actually executes?

    --
    Scott
    http://www.OdeToCode.com/blogs/scott/

    On 6 Nov 2005 19:04:39 -0800, "byrd48" <> wrote:

    >I'm having a heck of a time debugging my apps in visual studio.
    >Everything will be going fine, then when I run a debug, I'll get that
    >Internet Explorer window asking me to connect to the internet. The
    >only two connection options it gives are dial up (I'm on dsl). No
    >matter what I choose there, the debug will fail and I'll get an error
    >message on successive attempts that debugging could not start on the
    >web server, file cannot be found.
    >I then open IE and uncheck work offline, and debug will work, but now
    >the breakpoints don't work.
    >I've seen many posts on this, but I can't seem to get it resolved.
    >Many thanks,
    >
    >Jon
     
    Scott Allen, Nov 7, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Doug Swanson
    Replies:
    5
    Views:
    2,041
    Doug Swanson
    Jul 28, 2003
  2. Peter Strøiman
    Replies:
    0
    Views:
    539
    Peter Strøiman
    Dec 6, 2004
  3. Carlos
    Replies:
    2
    Views:
    492
    Jeff Dillon
    Apr 17, 2006
  4. Randy Magruder
    Replies:
    3
    Views:
    671
    Randy Magruder
    Nov 7, 2006
  5. Tariq Ahmad

    debugging problem - breakpoints not hit

    Tariq Ahmad, Sep 23, 2003, in forum: ASP .Net Web Services
    Replies:
    1
    Views:
    148
    Jeremy Grigg
    Sep 25, 2003
Loading...

Share This Page