Debugging - Visual Interdev 6.0

Discussion in 'ASP General' started by Rudolf Dvoracek, Oct 5, 2006.

  1. Hi all,

    I have Visual Studio 6.0 (Interdev only) installed on Windows XP
    Professional (IIS 5.1 platform). I have also installed Visual Studio 2005.

    I want to debug ASP applications on IIS. Because debugging under
    non-administrative account doesn't work, I assigned my domain account into
    Administrators local group. I installed Inderdev Server and Remote machine
    debugging from Visual Studio 6 CD#2. I set appropriate user rights to Catalog
    Class and Machine Debug Manager components like in Q192011. I also applied
    changes described in Q312880.

    When I try to debug asp application with F5 key in Visual Interdev,
    Microsoft development Environmet asks me for user account and then message
    box appears:

    Can't attach to machine 'localhost'. Do you want to continue anyway?
    Can anybody help me how can I set anythiong for right functioning? Thanks.
    Rudolf Dvoracek, Oct 5, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Scott Emick
    Replies:
    0
    Views:
    500
    Scott Emick
    Nov 26, 2003
  2. julia

    Problem in Visual Studio Interdev

    julia, Mar 21, 2005, in forum: ASP .Net
    Replies:
    0
    Views:
    411
    julia
    Mar 21, 2005
  3. =?Utf-8?B?QmVybmll?=

    Missing New Web Project icon in Visual InterDev 6

    =?Utf-8?B?QmVybmll?=, Feb 26, 2004, in forum: ASP .Net
    Replies:
    0
    Views:
    332
    =?Utf-8?B?QmVybmll?=
    Feb 26, 2004
  4. dev
    Replies:
    2
    Views:
    349
  5. Dave

    Visual InterDev Question

    Dave, Oct 22, 2005, in forum: ASP .Net
    Replies:
    1
    Views:
    486
    Steven Cheng[MSFT]
    Oct 24, 2005
Loading...

Share This Page