devel package install error

Discussion in 'Python' started by Edo, Nov 12, 2003.

  1. Edo

    Edo Guest

    Hi All,

    When I do "rpm -i python2.3-devel-2.3.2-1pydotorg.i386.rpm", I get

    error: Failed dependencies:
    python2.3 = 2.3.2 is needed by python2.3-devel-2.3.2-1pydotorg


    However, "rpm -qa | grep py" shows:

    python2.3-2.3-3pydotorg
    (among others 2.2 packages)

    If this is not the place to ask, any direction is very welcomed.

    TIA.

    Ed.

    PS. RedHat 9, with full python2.2 and base 2.3 installed.
     
    Edo, Nov 12, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Martin

    Web Devel Express .NET 2.0.40903

    Martin, Feb 2, 2005, in forum: ASP .Net
    Replies:
    0
    Views:
    308
    Martin
    Feb 2, 2005
  2. Edo

    devel package rpm install

    Edo, Nov 14, 2003, in forum: Python
    Replies:
    1
    Views:
    292
    Sean Reifschneider
    Feb 8, 2004
  3. Brian Wallace

    python-devel download and install

    Brian Wallace, Dec 9, 2008, in forum: Python
    Replies:
    2
    Views:
    7,006
    Martin v. Löwis
    Dec 9, 2008
  4. Peng Yu
    Replies:
    1
    Views:
    340
    Ron Bergin
    Dec 31, 2009
  5. goldtech
    Replies:
    2
    Views:
    600
    Stefan Behnel
    Nov 11, 2012
Loading...

Share This Page