Developing a Java web service using WSDK v5.1

Discussion in 'Java' started by akash deep batra, Feb 16, 2004.

  1. Hi,



    I am using eclipse v 2.1.1 and WSDK v 5.1 to develop a simple web
    service.

    The problem I am facing is, sometimes the service gets published
    properly and sometimes it does not.

    If I test the wsdl file in the web services browser, the exposed
    functions are shown correctly but after the functions are invoked the
    output SOAP envelope shows the page with the message "XML Page cannot
    be displayed".

    But randomly some services are published properly.

    The web service type is "Java bean web service".

    Please help me out in this?



    Thanking you in anticipation.

    Thanks and regards,

    Akash Deep Batra
     
    akash deep batra, Feb 16, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    1
    Views:
    360
    Darren Kopp
    Feb 20, 2006
  2. Pritam Kamat
    Replies:
    0
    Views:
    1,216
    Pritam Kamat
    Jul 11, 2003
  3. John Cox
    Replies:
    2
    Views:
    2,188
    Asher Blum
    Sep 17, 2004
  4. Robson Siqueira
    Replies:
    1
    Views:
    418
    MattC
    May 15, 2007
  5. Leo Violette
    Replies:
    0
    Views:
    1,084
    Leo Violette
    Apr 17, 2009
Loading...

Share This Page