Display Problem

Discussion in 'ASP General' started by JJY, Oct 7, 2003.

  1. JJY

    JJY Guest

    Hi.

    I have a few sets of unicode strings I am trying to display. I can display
    session variables with unicode strings from a XML file, but I can't display
    a unicode string coming from a DLL.

    If I save the failing unicode string in a unicode file, I can view it fine,
    and the browser selects the encoding. The encoding it selects is unicode
    and not unicode (UTF-8).

    Does anyone have any clue?

    Thanks.
    J
     
    JJY, Oct 7, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Imran Aziz
    Replies:
    4
    Views:
    1,535
    Imran Aziz
    Aug 11, 2005
  2. Marc Twain

    Display and display model

    Marc Twain, Jan 13, 2004, in forum: Java
    Replies:
    1
    Views:
    391
    Matt Humphrey
    Jan 13, 2004
  3. SG
    Replies:
    6
    Views:
    30,704
    ricuzzo
    Jan 15, 2008
  4. blank101
    Replies:
    2
    Views:
    548
    blank101
    Feb 5, 2005
  5. =?Utf-8?B?RGF2aWQgVGhpZWxlbg==?=

    How to: display page, post back, display again

    =?Utf-8?B?RGF2aWQgVGhpZWxlbg==?=, Jul 14, 2006, in forum: ASP .Net
    Replies:
    1
    Views:
    3,042
    Walter Wang [MSFT]
    Jul 14, 2006
Loading...

Share This Page