Do I need to install ASP.net 1.1 ???

Discussion in 'ASP General' started by Mike, Nov 25, 2003.

  1. Mike

    Mike Guest

    I have a win2K server that runs my web sites. I need
    to use ASP.net on one of my sites. I am just learning
    about ASP.net and found that I cannot run ASP.net
    formated pages on my server the way that it is.

    If I am not mistaken, I need to install ASP.NET 1.1

    Is this correct? If so, will all of my other sites that
    use ASP still work the same, or will they have to
    be rebuilt?

    Mike
     
    Mike, Nov 25, 2003
    #1
    1. Advertising

  2. Mike

    Ray at Guest

    You need to install the Dot Net Framework from
    http://www.asp.net/download-1.1.aspx. Note that this group and the other
    *.asp.* groups cover "classic" ASP issues. Look for newgroups with "aspnet"
    in their names for places to post ASP.net questions.

    Ray at work

    "Mike" <mike4532> wrote in message
    news:...
    > I have a win2K server that runs my web sites. I need
    > to use ASP.net on one of my sites. I am just learning
    > about ASP.net and found that I cannot run ASP.net
    > formated pages on my server the way that it is.
    >
    > If I am not mistaken, I need to install ASP.NET 1.1
    >
    > Is this correct? If so, will all of my other sites that
    > use ASP still work the same, or will they have to
    > be rebuilt?
    >
    > Mike
    >
    >
     
    Ray at, Nov 25, 2003
    #2
    1. Advertising

  3. Mike

    Mike Guest

    Thanks for the help and SORRY for the confusion!

    Mike


    "Ray at <%=sLocation%>" <myfirstname at lane34 dot com> wrote in message
    news:##...
    > You need to install the Dot Net Framework from
    > http://www.asp.net/download-1.1.aspx. Note that this group and the other
    > *.asp.* groups cover "classic" ASP issues. Look for newgroups with

    "aspnet"
    > in their names for places to post ASP.net questions.
    >
    > Ray at work
    >
    > "Mike" <mike4532> wrote in message
    > news:...
    > > I have a win2K server that runs my web sites. I need
    > > to use ASP.net on one of my sites. I am just learning
    > > about ASP.net and found that I cannot run ASP.net
    > > formated pages on my server the way that it is.
    > >
    > > If I am not mistaken, I need to install ASP.NET 1.1
    > >
    > > Is this correct? If so, will all of my other sites that
    > > use ASP still work the same, or will they have to
    > > be rebuilt?
    > >
    > > Mike
    > >
    > >

    >
    >
     
    Mike, Nov 25, 2003
    #3
  4. Mike

    Rob Meade Guest

    "Mike" wrote ...

    > Thanks for the help and SORRY for the confusion!


    Hi Mike,

    Like you I've moved from ASP to ASP.net recently - I've found :

    news:microsoft.public.dotnet.framework.aspnet

    very useful so far - as with this group - lots of friendly peeps offering
    help and advice.

    Hope this helps,

    Regards

    Rob
     
    Rob Meade, Nov 26, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mike
    Replies:
    2
    Views:
    380
    David Browne
    Nov 25, 2003
  2. RJGraham
    Replies:
    8
    Views:
    10,413
    Ryan Stewart
    Feb 14, 2004
  3. Richard Hanson
    Replies:
    13
    Views:
    764
    David Bolen
    Aug 31, 2004
  4. Replies:
    3
    Views:
    488
    Mark Rae
    Jun 2, 2007
  5. Omita
    Replies:
    2
    Views:
    363
    Piet van Oostrum
    Apr 30, 2009
Loading...

Share This Page