Dynamic Site test

Discussion in 'HTML' started by KiwiBrian, Feb 10, 2008.

  1. KiwiBrian

    KiwiBrian Guest

    On the following site IE6 and 7 display the page graphics, whereas FF does
    not.
    The top of page banner should display a graphic at each end, altho the
    left-hand graphic is textual in nature.
    Can anyone confirm that this is not a local problem on my PC.
    If the fault is evident I would be very interested in whether they are able
    to discern the reason.
    The site is using a modified Wordpress installation for simple site CMS and
    I am investigating this.
    KiwiBrian, Feb 10, 2008
    #1
    1. Advertising

  2. KiwiBrian

    KiwiBrian Guest

    Oops
    http://www.drikatruu.com/


    "KiwiBrian" <> wrote in message
    news:fonn56$c1r$...
    > On the following site IE6 and 7 display the page graphics, whereas FF does
    > not.
    > The top of page banner should display a graphic at each end, altho the
    > left-hand graphic is textual in nature.
    > Can anyone confirm that this is not a local problem on my PC.
    > If the fault is evident I would be very interested in whether they are
    > able to discern the reason.
    > The site is using a modified Wordpress installation for simple site CMS
    > and I am investigating this.
    >
    >
    KiwiBrian, Feb 10, 2008
    #2
    1. Advertising

  3. KiwiBrian

    C A Upsdell Guest

    KiwiBrian wrote:
    > Oops
    > http://www.drikatruu.com/
    >
    >
    > "KiwiBrian" <> wrote in message
    > news:fonn56$c1r$...
    >> On the following site IE6 and 7 display the page graphics, whereas FF does
    >> not.

    >

    Graphics appear for me, for both FF 2 and IE 7.

    There are a lot of HTML errors, and two CSS errors.
    C A Upsdell, Feb 10, 2008
    #3
  4. KiwiBrian

    KiwiBrian Guest

    "C A Upsdell" <> wrote in message
    news:fonof5$d9n$...
    > KiwiBrian wrote:
    >> Oops
    >> http://www.drikatruu.com/
    >>
    >>
    >> "KiwiBrian" <> wrote in message
    >> news:fonn56$c1r$...
    >>> On the following site IE6 and 7 display the page graphics, whereas FF
    >>> does not.

    >>

    > Graphics appear for me, for both FF 2 and IE 7.
    >
    > There are a lot of HTML errors, and two CSS errors.


    Thanks for report.
    I just checked again and problem still is present with FF 2.0.0.12
    Could it be a FF version specific problem perhaps...
    KiwiBrian, Feb 10, 2008
    #4
  5. KiwiBrian

    C A Upsdell Guest

    KiwiBrian wrote:
    > "C A Upsdell" <> wrote in message
    > news:fonof5$d9n$...
    >> KiwiBrian wrote:
    >>> Oops
    >>> http://www.drikatruu.com/
    >>>
    >>>
    >>> "KiwiBrian" <> wrote in message
    >>> news:fonn56$c1r$...
    >>>> On the following site IE6 and 7 display the page graphics, whereas FF
    >>>> does not.

    >> Graphics appear for me, for both FF 2 and IE 7.
    >>
    >> There are a lot of HTML errors, and two CSS errors.

    >
    > Thanks for report.
    > I just checked again and problem still is present with FF 2.0.0.12
    > Could it be a FF version specific problem perhaps...


    I checked with 2.0.0.12. Suggest you take a look at add-ons which might
    be blocking the images.
    C A Upsdell, Feb 10, 2008
    #5
  6. KiwiBrian

    dorayme Guest

    In article <fonn56$c1r$>,
    "KiwiBrian" <> wrote:

    > On the following site IE6 and 7 display the page graphics, whereas FF does
    > not.
    > The top of page banner should display a graphic at each end, altho the
    > left-hand graphic is textual in nature.
    > Can anyone confirm that this is not a local problem on my PC.


    No one can really do this. But I can see the images in the banner
    at <http://www.drikatruu.com/> on my FF if that helps?

    --
    dorayme
    dorayme, Feb 10, 2008
    #6
  7. KiwiBrian

    KiwiBrian Guest

    "dorayme" <> wrote in message
    news:...
    > In article <fonn56$c1r$>,
    > "KiwiBrian" <> wrote:
    >
    >> On the following site IE6 and 7 display the page graphics, whereas FF
    >> does
    >> not.
    >> The top of page banner should display a graphic at each end, altho the
    >> left-hand graphic is textual in nature.
    >> Can anyone confirm that this is not a local problem on my PC.

    >
    > No one can really do this. But I can see the images in the banner
    > at <http://www.drikatruu.com/> on my FF if that helps?


    Thanks to you both.
    I have just discovered that I have serious system problems so am about to
    restore my last system image.
    Fingers crossed....
    KiwiBrian, Feb 10, 2008
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Sting
    Replies:
    5
    Views:
    1,606
    Natty Gur
    Jun 8, 2004
  2. Robert Allan Schwartz
    Replies:
    7
    Views:
    363
    Marco Manfredini
    Aug 13, 2004
  3. Chris
    Replies:
    1
    Views:
    658
    Chris
    May 11, 2006
  4. Edvard Majakari
    Replies:
    4
    Views:
    672
    Edvard Majakari
    Feb 25, 2005
  5. Skybuck Flying

    Call oddities: &Test() vs &Test vs Test

    Skybuck Flying, Oct 4, 2009, in forum: C Programming
    Replies:
    1
    Views:
    680
    Skybuck Flying
    Oct 4, 2009
Loading...

Share This Page