Eclipse 3.5 fails to install SVN plugin: "Error while loadingmanipulator"

Discussion in 'Java' started by david.karr, Jul 10, 2009.

  1. david.karr

    david.karr Guest

    This has been a horrible day for my Eclipse installation. I started
    out with an error attempting to load a very large file, which made it
    run out of memory. It's only gotten worse from there.

    I've since completely reinstalled a new copy of Eclipse 3.5 with a new
    workspace, and I'm trying to just get back to where I was.

    After starting up, I'm trying to install the Subversive plugin, so I
    followed the instructions and tried to install the "Subversive SVN
    Team Provider (Incubation) 0.7.8.I20090506-1500" from the Galileo
    update site. When I proceed with the installation, it fails with:

    An error occurred while installing the items
    session context was:(profile=epp.package.jee,
    phase=org.eclipse.equinox.internal.provisional.p2.engine.phases.Install,
    operand=null --> [R]org.eclipse.team.svn 0.7.8.I20090506-1500,
    action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.InstallBundleAction).
    Error while loading manipulator.
    Error while loading manipulator.

    I'm at a loss for how to proceed from this.
    david.karr, Jul 10, 2009
    #1
    1. Advertising

  2. david.karr

    SunK Guest

    On 7月15æ—¥, 下åˆ12æ—¶20分, Rex King <> wrote:
    > On Jul 11, 2:09 am, "david.karr" <> wrote:
    >
    >
    >
    >
    >
    > > This has been a horrible day for my Eclipse installation.  I started
    > > out with an error attempting to load a very large file, which made it
    > > run out of memory.  It's only gotten worse from there.

    >
    > > I've since completely reinstalled a new copy of Eclipse 3.5 with a new
    > > workspace, and I'm trying to just get back to where I was.

    >
    > > After starting up, I'm trying to install the Subversive plugin, so I
    > > followed the instructions and tried to install the "Subversive SVN
    > > Team Provider (Incubation)      0.7.8.I20090506-1500" from the Galileo
    > > update site. When I proceed with the installation, it fails with:

    >
    > > An error occurred while installing the items
    > >   session context was:(profile=epp.package.jee,
    > > phase=org.eclipse.equinox.internal.provisional.p2.engine.phases.Install,
    > > operand=null --> [R]org.eclipse.team.svn 0.7.8.I20090506-1500,
    > > action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.InstallBu­ndleAction).
    > >   Error while loading manipulator.
    > >   Error while loading manipulator.

    >
    > > I'm at a loss for how to proceed from this.

    >
    > I have seen the same problem- and it affects all plugin installations.
    > Looks like a serious bug.- éšè—被引用文字 -
    >
    > - 显示引用的文字 -


    i hava got the same problem when install Subeclipse.
    SunK, Jul 15, 2009
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page