Eclipse CDT not indexing #defines.

Discussion in 'C Programming' started by Toni, Nov 20, 2007.

  1. Toni

    Toni Guest

    I have Eclipse Europa handling a 2000+ files C project. The indexer
    (complete parse) works grate for all symbols, apart of the defines. I
    haven't manage to make it find a single define, it only finds those in
    the same file I'm editing. Any tip about how to make it work ?

    Thanks.
     
    Toni, Nov 20, 2007
    #1
    1. Advertising

  2. Toni

    santosh Guest

    In article
    <>,
    Toni <> wrote on Tuesday 20 Nov 2007 10:46
    am:

    > I have Eclipse Europa handling a 2000+ files C project. The indexer
    > (complete parse) works grate for all symbols, apart of the defines. I
    > haven't manage to make it find a single define, it only finds those in
    > the same file I'm editing. Any tip about how to make it work ?
    >
    > Thanks.


    <http://www.eclipse.org/newsgroups/>
     
    santosh, Nov 20, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ann

    Eclipse CDT and JNI

    Ann, Oct 24, 2004, in forum: Java
    Replies:
    1
    Views:
    1,616
    IchBin
    Oct 25, 2004
  2. theotyflos
    Replies:
    3
    Views:
    498
    Thomas Matthews
    Feb 19, 2004
  3. peter
    Replies:
    0
    Views:
    712
    peter
    May 12, 2005
  4. Replies:
    2
    Views:
    582
    =?ISO-8859-1?Q?Arne_Vajh=F8j?=
    Oct 5, 2006
  5. Toni
    Replies:
    2
    Views:
    408
    Christopher Pisz
    Nov 21, 2007
Loading...

Share This Page