Eclipse install problem windows 2000 or XP

Discussion in 'Ruby' started by Jerome Hauss, Sep 15, 2003.

  1. Jerome Hauss

    Jerome Hauss Guest

    This is a multi-part message in MIME format.

    ------=_NextPart_000_0029_01C37B90.B5BD3950
    Content-Type: text/plain;
    charset="iso-8859-1"
    Content-Transfer-Encoding: quoted-printable

    Hello,

    Once more, an installation problem.
    Having previously installed Ruby 1.6.8-8 (from =
    http://rubyinstaller.sourceforge.net/ complete install with some =
    packages) :
    I installed Eclipse 2.1 (eclipse-platform-2.1-win32.zip on Windows XP or =
    Windows 2000, Pentium IV, sun jre 1.4.2-01), then Ruby Eclipse 0.3.2.
    Never found the "Installed interpreters" node in the tree =
    (Windows/Preferences menu, under "Ruby" there is only the node =
    "Editor"). Tried to find something related to Ruby in the different =
    perspectives... Unsuccessfull.

    I have tried running eclipse before or after installing the ruby plugin =
    ; and restarting the computer as well.
    I have tried with jdk 1.3.1 (called through "eclipse.exe -vm =
    ...\javaw.exe").
    After creating a new ruby project with a file, the file properties shows =
    only its location, size and attributes.
    Really nothing.

    Is there some hope of having this working without recompiling from =
    sources ? Where's the problem ? Thank you for any hint.

    J=E9r=F4me Hauss
    ------=_NextPart_000_0029_01C37B90.B5BD3950
    Content-Type: text/html;
    charset="iso-8859-1"
    Content-Transfer-Encoding: quoted-printable

    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    <HTML><HEAD>
    <META http-equiv=3DContent-Type content=3D"text/html; =
    charset=3Diso-8859-1">
    <META content=3D"MSHTML 6.00.2800.1170" name=3DGENERATOR>
    <STYLE></STYLE>
    </HEAD>
    <BODY bgColor=3D#ffffff>
    <DIV><FONT face=3DArial size=3D2>Hello,</FONT></DIV>
    <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
    <DIV><FONT face=3DArial size=3D2>Once more, an installation =
    problem.</FONT></DIV>
    <DIV><FONT face=3DArial size=3D2>Having previously installed Ruby =
    1.6.8-8 (from <A=20
    href=3D"http://rubyinstaller.sourceforge.net/">http://rubyinstaller.sourc=
    eforge.net/</A>&nbsp;complete=20
    install with some packages) :</FONT></DIV>
    <DIV><FONT face=3DArial size=3D2>I installed Eclipse 2.1=20
    (eclipse-platform-2.1-win32.zip on Windows XP or Windows 2000, Pentium =
    IV, sun=20
    jre 1.4.2-01), then Ruby Eclipse 0.3.2.</FONT></DIV>
    <DIV><FONT face=3DArial size=3D2>Never found the "Installed =
    interpreters" node in=20
    the tree (Windows/Preferences menu, under "Ruby" there is only the node=20
    "Editor"). Tried to find something related to Ruby in the different=20
    perspectives... Unsuccessfull.</FONT></DIV>
    <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
    <DIV><FONT face=3DArial size=3D2>I have tried running eclipse before or =
    after=20
    installing the ruby plugin&nbsp;; and restarting the computer as=20
    well.</FONT></DIV>
    <DIV><FONT face=3DArial size=3D2>I have tried with jdk 1.3.1 (called =
    through=20
    "eclipse.exe -vm ...\javaw.exe").</FONT></DIV>
    <DIV><FONT face=3DArial size=3D2>After creating a new ruby project with =
    a file, the=20
    file properties shows only its location, size and =
    attributes.</FONT></DIV>
    <DIV><FONT face=3DArial size=3D2>Really nothing.</FONT></DIV>
    <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
    <DIV><FONT face=3DArial size=3D2>Is there some hope of having this =
    working without=20
    recompiling from sources&nbsp;? Where's the problem ? Thank you for any=20
    hint.</FONT></DIV>
    <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
    <DIV><FONT face=3DArial size=3D2>J=E9r=F4me =
    Hauss</FONT></DIV></BODY></HTML>

    ------=_NextPart_000_0029_01C37B90.B5BD3950--
    Jerome Hauss, Sep 15, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. CM
    Replies:
    1
    Views:
    495
    Ed Kaim [MSFT]
    Oct 14, 2003
  2. =?Utf-8?B?Z2F1cmF2?=

    Uploading Data From MS Acess 2000 ti SQL server 2000

    =?Utf-8?B?Z2F1cmF2?=, Jan 9, 2006, in forum: ASP .Net
    Replies:
    2
    Views:
    792
    Mary Chipman [MSFT]
    Jan 9, 2006
  3. Guest
    Replies:
    2
    Views:
    860
    dave wanta
    Jul 11, 2003
  4. Axel Dahmen
    Replies:
    7
    Views:
    397
    Axel Dahmen
    Aug 20, 2003
  5. Replies:
    1
    Views:
    106
    Bart Lateur
    Mar 18, 2007
Loading...

Share This Page