editor within ASPX.vb not working

Discussion in 'ASP .Net' started by SheilaK, Aug 25, 2005.

  1. SheilaK

    SheilaK Guest

    I am adding forms to an existing Project (Vs.net 2003)- and
    1) Formatting (tab, error sqiggles, end (function/sub etc) on the
    codebehind does not work until I SAVE

    2) When I double click on a control on the WEBFORM - it does not go to
    the codebehind

    3) Also seems that the Protected Withevents which was automatically
    created with the "WEB FORM DESIGN GENERATED" code doesnt show up
    either.

    I am going back to this project after 4 months, if I work with any
    existing form it works the way it should - (formatting b4 save,
    doubleclick on Form takes me to codebehind etc)

    Not sure what happened, did I change any controls? - I checked the Tab
    under text editor etc- nothing seems to be wrong.

    Can anyone help? please?
    SheilaK, Aug 25, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. KatB
    Replies:
    0
    Views:
    431
  2. Stylus Studio
    Replies:
    0
    Views:
    637
    Stylus Studio
    Aug 3, 2004
  3. stacho
    Replies:
    0
    Views:
    339
    stacho
    Apr 6, 2005
  4. DeathWeasel

    Including an ASPX within an ASPX

    DeathWeasel, May 23, 2007, in forum: .NET
    Replies:
    0
    Views:
    328
    DeathWeasel
    May 23, 2007
  5. S_K
    Replies:
    1
    Views:
    385
    IfThenElse
    Oct 2, 2007
Loading...

Share This Page