Empty Toolbox in Visual Studio 2005.

Discussion in 'ASP .Net' started by jphaycock@googlemail.com, Aug 12, 2007.

  1. Guest

    Hi

    My toolbox only has the HTML tab on it. If I click on 'Show All', all
    of the controls are displayed but they are greyed out. This happens
    when in design view for any ASP.Net project.

    I recently installed the ASP.NET Extensions but I don't know if this
    is causing the problem.

    Running the Repair option in the VS 2005 didn't make any difference.

    Is there any way I can test that I have ASP.NET 2.0 installed properly
    on my sysytem?

    I'm running XP pro with SP2 and have installed VS SP1.

    Cheers

    John
     
    , Aug 12, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ad
    Replies:
    5
    Views:
    1,614
  2. =?Utf-8?B?ZGF2aWQ=?=
    Replies:
    1
    Views:
    570
    =?Utf-8?B?ZGF2aWQ=?=
    Apr 12, 2005
  3. rockdale
    Replies:
    1
    Views:
    666
    Juan T. Llibre
    Aug 23, 2006
  4. Nathan Sokalski
    Replies:
    2
    Views:
    1,123
    Nathan Sokalski
    Mar 22, 2010
  5. Nick Stansbury

    Custom controls / Toolbox / Visual studio 2005

    Nick Stansbury, Mar 14, 2006, in forum: ASP .Net Building Controls
    Replies:
    2
    Views:
    151
Loading...

Share This Page