epic debugger and "my" variables

Discussion in 'Perl Misc' started by Kiwi, Apr 10, 2005.

  1. Kiwi

    Kiwi Guest

    Hello.

    I have just installed the epic-0.3.0 eclipse plug-in for Perl.
    It seems to be that the debugger can display global and "local" variables
    but cannot display meaningful values of "my" variables.
    It just displays "..." for all "my" variables.
    Is this an expected behavior or is my installation wrong?

    Thank you in advance.
    Kiwi, Apr 10, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Alex

    Epic Editor substitute?

    Alex, Dec 10, 2003, in forum: XML
    Replies:
    3
    Views:
    624
    M.E. Post
    Dec 12, 2003
  2. Christos TZOTZIOY Georgiou

    64-bit EPIC and some modules

    Christos TZOTZIOY Georgiou, Sep 24, 2003, in forum: Python
    Replies:
    11
    Views:
    537
    Christos TZOTZIOY Georgiou
    Oct 1, 2003
  3. Vijayaraghavan Kalyanapasupathy

    Suggestion: Use EPIC as a perl editor/debugger

    Vijayaraghavan Kalyanapasupathy, Oct 20, 2004, in forum: Perl Misc
    Replies:
    1
    Views:
    115
    A. Sinan Unur
    Oct 20, 2004
  4. ccc31807

    Perl on Eclipse, EPIC

    ccc31807, Apr 3, 2008, in forum: Perl Misc
    Replies:
    0
    Views:
    90
    ccc31807
    Apr 3, 2008
  5. howa

    EPIC : a very good Perl IDE

    howa, Apr 22, 2008, in forum: Perl Misc
    Replies:
    5
    Views:
    146
    M.O.B. i L.
    Apr 28, 2008
Loading...

Share This Page