Error in CreatObject(""): 32797: Application-defined or object-define error

Discussion in 'ASP General' started by Al, Jul 9, 2003.

  1. Al

    Al Guest

    Hi,
    I am getting "Application-defined or object-define error"
    when trying to instantiate an MTS component. However, when
    I run the VB source-code and leave it in run-time, I am
    able to instantiate objects from other applications.
    It doesnt look like a coding problem, since my fellow-
    programmers are able to use the DLL. It looks like some
    kind of setup thing. Does anyone have an idea how to solve
    this?

    Thanks in advance,
    Alwin.
     
    Al, Jul 9, 2003
    #1
    1. Advertising

  2. Al

    Chris Barber Guest

    Whan an object is hosted in MTS (on another machine) then there should be an
    install package to install the stub components to marshall the calls to the
    remote MTS.
    If the MTS in on the same server then it should be OK.

    Chris.

    "Al" <> wrote in message
    news:9efa01c34669$940d8410$...
    > Hi,
    > I am getting "Application-defined or object-define error"
    > when trying to instantiate an MTS component. However, when
    > I run the VB source-code and leave it in run-time, I am
    > able to instantiate objects from other applications.
    > It doesnt look like a coding problem, since my fellow-
    > programmers are able to use the DLL. It looks like some
    > kind of setup thing. Does anyone have an idea how to solve
    > this?
    >
    > Thanks in advance,
    > Alwin.
     
    Chris Barber, Jul 10, 2003
    #2
    1. Advertising

  3. Al

    Al Guest

    MTS and Web Server are on the same machine.
    I still get that error.

    >-----Original Message-----
    >Whan an object is hosted in MTS (on another machine) then

    there should be an
    >install package to install the stub components to

    marshall the calls to the
    >remote MTS.
    >If the MTS in on the same server then it should be OK.
    >
    >Chris.
    >
    >"Al" <> wrote in message
    >news:9efa01c34669$940d8410$...
    >> Hi,
    >> I am getting "Application-defined or object-define

    error"
    >> when trying to instantiate an MTS component. However,

    when
    >> I run the VB source-code and leave it in run-time, I am
    >> able to instantiate objects from other applications.
    >> It doesnt look like a coding problem, since my fellow-
    >> programmers are able to use the DLL. It looks like some
    >> kind of setup thing. Does anyone have an idea how to

    solve
    >> this?
    >>
    >> Thanks in advance,
    >> Alwin.

    >
    >
    >.
    >
     
    Al, Jul 11, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. theotyflos
    Replies:
    3
    Views:
    482
    Thomas Matthews
    Feb 19, 2004
  2. Oodini
    Replies:
    1
    Views:
    1,796
    Keith Thompson
    Sep 27, 2005
  3. robin liu
    Replies:
    3
    Views:
    832
    Robin Liu
    Apr 21, 2006
  4. Brian Takita

    #define _ and #define __

    Brian Takita, Jan 23, 2006, in forum: Ruby
    Replies:
    0
    Views:
    482
    Brian Takita
    Jan 23, 2006
  5. Paul Brannan
    Replies:
    13
    Views:
    301
    Paul Brannan
    Mar 4, 2008
Loading...

Share This Page