Error in designer? Or in code? Can't figure

Discussion in 'ASP .Net' started by =?Utf-8?B?TWljaGVsbGUgU3RvbmU=?=, Apr 25, 2004.

  1. Now I when I load a WebForm I created long back I get the following error message in my TASKS

    1. Duplicate declaration of member Locale (many such messages)
    2. The variable Parameters is either undeclared or was never assigned

    To make diagnosis strange, when I double click on the first task, i am taken to line number 1 of the corresponding source file. Very strange.

    Double clicking on the second kind of tasks takes me to the SelectCommand objects of the Dataadapters of my form

    Is this a bug of .NET? What can I do now?

    To make things WORSE WORSE WORSE WORSE, all my webforms that have this error has the SelectCommand property of the Data Adapters missing!!! (it says 'none').

    What can i do? And somebody please tell me what I could have done to cause this error? I did nothing new. I have been working on this project for eight months and this is the first time. I do not want to do any fix on every form one by one.

    Thanks...
     
    =?Utf-8?B?TWljaGVsbGUgU3RvbmU=?=, Apr 25, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Arthur J. O'Dwyer
    Replies:
    6
    Views:
    333
    Richard Heathfield
    Sep 6, 2003
  2. Programmer Dude
    Replies:
    10
    Views:
    529
    Programmer Dude
    Sep 10, 2003
  3. Steve B.
    Replies:
    4
    Views:
    975
    Cheryl D Wise
    Jun 1, 2007
  4. Alexander Higgins
    Replies:
    3
    Views:
    1,084
    Teemu Keiski
    Jul 30, 2007
  5. Alexander Higgins
    Replies:
    0
    Views:
    452
    Alexander Higgins
    Jul 21, 2007
Loading...

Share This Page