#Error loading design

Discussion in 'VHDL' started by Keltuzad, Oct 9, 2009.

  1. Keltuzad

    Keltuzad

    Joined:
    Oct 9, 2009
    Messages:
    1
    Hi @ all,

    Im working with the student version of Modelsim, I have dowloaded the latest version (6.5b) and the licence and copied it to the root folder(C:\dev\Modeltech_pe_edu_6.5b).

    Now to the problem:

    Im using "vsim -voptargs=+acc work.tdm_bert_tb" as my run command.
    My only error report is:
    #Error loading design

    Due to the limited content of the error msg I have difficulties finding a solution.

    What have I already done:
    I have reinstalled Modelsim + licence with Administrator rights, tried running it with different -commands e.g. vsim -optargs work.tdm_bert_tb, vsim work.tdm_bert_tb (none).
    I only recieve the above mentoinened error.

    Any suggestions are welcome.

    Thanks in advance.

    Kel.
    Keltuzad, Oct 9, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. mBird
    Replies:
    6
    Views:
    18,352
    mBird
    Feb 10, 2006
  2. David Segall
    Replies:
    2
    Views:
    429
    Thomas Kellerer
    Jan 2, 2007
  3. aim9x
    Replies:
    0
    Views:
    1,907
    aim9x
    Apr 10, 2009
  4. zborisau@gmail.com
    Replies:
    4
    Views:
    298
    zborisau@gmail.com
    Aug 28, 2005
  5. edfialk
    Replies:
    0
    Views:
    177
    edfialk
    May 10, 2007
Loading...

Share This Page