error message: "Unable to start debugging on the web server. The project is not configured to be deb

Discussion in 'ASP .Net Security' started by genc_ymeri, Nov 7, 2005.

  1. genc_ymeri

    genc_ymeri Guest

    Hi,
    We are a team of 4 using win2003 server (sp1) in our dev machines and VS2003
    for our .Net web app. We did make a copy of our project (located to one
    "hardwarely old" PC ) to our machines. All of us are getting the above error
    in ths subject. Everything works fine in the original machine. (project name
    is not the same neither include the any machine name).

    We did read all MSDN article and others in our goold search.

    We made sure that :

    1. "Integrated Windows Authentication" checkbox is checked
    2. "Http Keep Alives" is checked.
    3. "User Authentication with current username and password" in security
    settings in IE checked (beside this, we lowed the security level in other
    settings just to make it run, unsucseful so far)
    4. Of course the debug = "true" in the web configuration file.
    5. We added our localhost (include computer names and/or IP) in trusted
    sites
    6. We did compare setting with the original machine and all of them were
    excactly the same. (hope we haven't miss any one)
    7. We did see the project settings and the debugging woth ASP.Net was set to
    true.

    We did try tons of other things they are recommended in google too but still
    the entire team are stuck with this error.

    Any help is very much appreciated !!!!!





    PS:
    1. To make it more intriging, I opened new project and I created a
    HelloWorld web app it was fine. I opened another VS2003 studio and I tried
    to run the first problematic project I had the same error. But when I got
    back in my HelloWorld one, I got the same problem !!!!! pls help !!!!!

    2.
    Machine's info:

    OS : win2003 ( and sp-s) and other available updates
    ..Net 1.1 Framework. & VS2003
    RAM 1gb+ and plenty of free HDD

    3. Full Error description
    ---------------------------
    Microsoft Development Environment
    ---------------------------
    Error while trying to run project: Unable to start debugging on the web
    server. The project is not configured to be debugged.

    Click Help for more information.
    ---------------------------
    OK Help
    ---------------------------
     
    genc_ymeri, Nov 7, 2005
    #1
    1. Advertising

  2. HI,


    IIRC this is due the folder in the IIS webserver is not configured as an
    APP

    go to IIS , right click the dir and select create app


    cheers,

    --
    Ignacio Machin,
    ignacio.machin AT dot.state.fl.us
    Florida Department Of Transportation


    "genc_ymeri" <> wrote in message
    news:...
    > Hi,
    > We are a team of 4 using win2003 server (sp1) in our dev machines and
    > VS2003 for our .Net web app. We did make a copy of our project (located
    > to one "hardwarely old" PC ) to our machines. All of us are getting the
    > above error in ths subject. Everything works fine in the original machine.
    > (project name is not the same neither include the any machine name).
    >
    > We did read all MSDN article and others in our goold search.
    >
    > We made sure that :
    >
    > 1. "Integrated Windows Authentication" checkbox is checked
    > 2. "Http Keep Alives" is checked.
    > 3. "User Authentication with current username and password" in security
    > settings in IE checked (beside this, we lowed the security level in other
    > settings just to make it run, unsucseful so far)
    > 4. Of course the debug = "true" in the web configuration file.
    > 5. We added our localhost (include computer names and/or IP) in trusted
    > sites
    > 6. We did compare setting with the original machine and all of them were
    > excactly the same. (hope we haven't miss any one)
    > 7. We did see the project settings and the debugging woth ASP.Net was set
    > to true.
    >
    > We did try tons of other things they are recommended in google too but
    > still the entire team are stuck with this error.
    >
    > Any help is very much appreciated !!!!!
    >
    >
    >
    >
    >
    > PS:
    > 1. To make it more intriging, I opened new project and I created a
    > HelloWorld web app it was fine. I opened another VS2003 studio and I tried
    > to run the first problematic project I had the same error. But when I got
    > back in my HelloWorld one, I got the same problem !!!!! pls help !!!!!
    >
    > 2.
    > Machine's info:
    >
    > OS : win2003 ( and sp-s) and other available updates
    > .Net 1.1 Framework. & VS2003
    > RAM 1gb+ and plenty of free HDD
    >
    > 3. Full Error description
    > ---------------------------
    > Microsoft Development Environment
    > ---------------------------
    > Error while trying to run project: Unable to start debugging on the web
    > server. The project is not configured to be debugged.
    >
    > Click Help for more information.
    > ---------------------------
    > OK Help
    > ---------------------------
    >
    >
    >
    >
     
    Ignacio Machin \( .NET/ C# MVP \), Nov 7, 2005
    #2
    1. Advertising

  3. genc_ymeri

    genc_ymeri Guest

    thanks
    "Ignacio Machin ( .NET/ C# MVP )" <ignacio.machin AT dot.state.fl.us> wrote
    in message news:...
    > HI,
    >
    >
    > IIRC this is due the folder in the IIS webserver is not configured as an
    > APP
    >
    > go to IIS , right click the dir and select create app
    >
    >
    > cheers,
    >
    > --
    > Ignacio Machin,
    > ignacio.machin AT dot.state.fl.us
    > Florida Department Of Transportation
    >
    >
    > "genc_ymeri" <> wrote in message
    > news:...
    >> Hi,
    >> We are a team of 4 using win2003 server (sp1) in our dev machines and
    >> VS2003 for our .Net web app. We did make a copy of our project (located
    >> to one "hardwarely old" PC ) to our machines. All of us are getting the
    >> above error in ths subject. Everything works fine in the original
    >> machine. (project name is not the same neither include the any machine
    >> name).
    >>
    >> We did read all MSDN article and others in our goold search.
    >>
    >> We made sure that :
    >>
    >> 1. "Integrated Windows Authentication" checkbox is checked
    >> 2. "Http Keep Alives" is checked.
    >> 3. "User Authentication with current username and password" in security
    >> settings in IE checked (beside this, we lowed the security level in other
    >> settings just to make it run, unsucseful so far)
    >> 4. Of course the debug = "true" in the web configuration file.
    >> 5. We added our localhost (include computer names and/or IP) in trusted
    >> sites
    >> 6. We did compare setting with the original machine and all of them were
    >> excactly the same. (hope we haven't miss any one)
    >> 7. We did see the project settings and the debugging woth ASP.Net was set
    >> to true.
    >>
    >> We did try tons of other things they are recommended in google too but
    >> still the entire team are stuck with this error.
    >>
    >> Any help is very much appreciated !!!!!
    >>
    >>
    >>
    >>
    >>
    >> PS:
    >> 1. To make it more intriging, I opened new project and I created a
    >> HelloWorld web app it was fine. I opened another VS2003 studio and I
    >> tried to run the first problematic project I had the same error. But when
    >> I got back in my HelloWorld one, I got the same problem !!!!! pls help
    >> !!!!!
    >>
    >> 2.
    >> Machine's info:
    >>
    >> OS : win2003 ( and sp-s) and other available updates
    >> .Net 1.1 Framework. & VS2003
    >> RAM 1gb+ and plenty of free HDD
    >>
    >> 3. Full Error description
    >> ---------------------------
    >> Microsoft Development Environment
    >> ---------------------------
    >> Error while trying to run project: Unable to start debugging on the web
    >> server. The project is not configured to be debugged.
    >>
    >> Click Help for more information.
    >> ---------------------------
    >> OK Help
    >> ---------------------------
    >>
    >>
    >>
    >>

    >
    >
     
    genc_ymeri, Nov 8, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Claude seraphin
    Replies:
    12
    Views:
    2,549
    samundersingh1983
    Feb 15, 2014
  2. Ken Stealth
    Replies:
    2
    Views:
    4,379
    =?Utf-8?B?amRneChDb2xvbWJpYSk=?=
    Jan 31, 2004
  3. =?Utf-8?B?Sm9u?=
    Replies:
    1
    Views:
    1,641
    Natty Gur
    May 3, 2004
  4. Bruce Schechter
    Replies:
    6
    Views:
    1,012
    suheshts
    Aug 22, 2006
  5. genc_ymeri
    Replies:
    2
    Views:
    8,506
    genc_ymeri
    Nov 8, 2005
Loading...

Share This Page