Error running ASP in IIS

Discussion in 'ASP General' started by glbdev@gmail.com, Apr 4, 2007.

  1. Guest

    I am trying to run an ASP page in IIS 6.0 and I keep getting one of
    two errors:

    -2147467259 (0x80004005)
    The remote procedure call failed and did not execute.

    I have Win XP. It's been running fine for a long time and then
    yesterday, for no apparent reason, I get this. I've tried the links
    to asp.faq that I've seen others post and nothing works.

    As a test, I created a simple ASP page with just '<%
    Response.Write("Hello") %>' in it and still the error occurs so it's
    not a scripting or database problem. DotNet seems to run fine and I
    can run HTML pages, I also have Apache and can run PHP scripts with no
    problem ... everything except classic ASP.

    Any ideas? This is driving me crazy and I need IIS running because I
    am falling behind in my work. As I mentioned, I've been running ASP
    scripts on this machine for years and have never seen this problem.

    Thanks,
    Steve
    , Apr 4, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bill Nguyen

    IIS not running ASP.NET error!!!

    Bill Nguyen, Aug 26, 2003, in forum: ASP .Net
    Replies:
    1
    Views:
    434
    Chris Jackson
    Aug 26, 2003
  2. =?Utf-8?B?Ymc=?=
    Replies:
    0
    Views:
    345
    =?Utf-8?B?Ymc=?=
    Dec 30, 2004
  3. Rabbit
    Replies:
    0
    Views:
    453
    Rabbit
    Jun 7, 2006
  4. Guennadi V. Vanine
    Replies:
    0
    Views:
    156
    Guennadi V. Vanine
    Aug 21, 2003
  5. *** HAWK

    IIS error prevents IIS starting

    *** HAWK, Nov 23, 2003, in forum: ASP General
    Replies:
    1
    Views:
    134
    *** HAWK
    Nov 23, 2003
Loading...

Share This Page