ERRor using jboss 4.0 and xercers, xalan ,xslt, to get xml

Discussion in 'Java' started by satish mn via JavaKB.com, Nov 25, 2004.

  1. hi iam satish
    Iam using jboss 4.0 and xercers, xalan ,xslt, to get xml
    and using it from jsp and outputting on the browser

    when refreshing the page it repeating contents of the page
    like hello satish hello satish
    like so on..

    it createds 3 xml files using xslt and it is read by jsp adds xsl to it and oput puts

    It is working fine in the weblogic 5.1 , since it deletes the file every time while refershing

    but it doesnt happening in jboss , it appending the contents to the same xml file

    need help

    Thanks in advance..

    --
    Message posted via http://www.javakb.com
     
    satish mn via JavaKB.com, Nov 25, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Elpecek

    JBoss and Xalan problem ...

    Elpecek, Nov 2, 2004, in forum: Java
    Replies:
    3
    Views:
    1,236
    John C. Bollinger
    Nov 3, 2004
  2. RC
    Replies:
    6
    Views:
    662
    Martin Honnen
    Apr 22, 2005
  3. bigbinc
    Replies:
    0
    Views:
    448
    bigbinc
    Nov 11, 2003
  4. cvissy
    Replies:
    0
    Views:
    637
    cvissy
    Nov 16, 2004
  5. Jubz
    Replies:
    0
    Views:
    2,368
Loading...

Share This Page