Error when starting page at this first times

Discussion in 'ASP .Net' started by Sara T., Jun 28, 2003.

  1. Sara T.

    Sara T. Guest

    I always found that web page written by ASP.NET (VB.NET) generate error when
    starting at the first times. If I click refresh button on the IE again, it
    can work as well.

    What's wrong ?

    Again if I terminate process aspnet_wp.exe, it will generate again ONLY at
    the times to read page.

    Following is the error seen on screen:

    Server Error in '/' Application.
    ----------------------------------------------------------------------------
    ----

    Runtime Error
    Description: An application error occurred on the server. The current custom
    error settings for this application prevent the details of the application
    error from being viewed remotely (for security reasons). It could, however,
    be viewed by browsers running on the local server machine.

    Details: To enable the details of this specific error message to be viewable
    on remote machines, please create a <customErrors> tag within a "web.config"
    configuration file located in the root directory of the current web
    application. This <customErrors> tag should then have its "mode" attribute
    set to "Off".

    <!-- Web.Config Configuration File -->

    <configuration>
    <system.web>
    <customErrors mode="Off"/>
    </system.web>
    </configuration>


    Notes: The current error page you are seeing can be replaced by a custom
    error page by modifying the "defaultRedirect" attribute of the application's
    <customErrors> configuration tag to point to a custom error page URL.

    <!-- Web.Config Configuration File -->

    <configuration>
    <system.web>
    <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
    </system.web>
    </configuration>
    Sara T., Jun 28, 2003
    #1
    1. Advertising

  2. Do this and post back with the error:

    .. This <customErrors> tag should then have its "mode" attribute
    > set to "Off".
    >
    > <!-- Web.Config Configuration File -->
    >
    > <configuration>
    > <system.web>
    > <customErrors mode="Off"/>
    > </system.web>
    > </configuration>
    Chance Hopkins, Jun 28, 2003
    #2
    1. Advertising

  3. I think it's case sensitive, try Off

    you service provider may override this setting in their config also.

    Run on the local machine might help also.

    "Sara T." <> wrote in message
    news:#...
    > It still be the same after I set customErrors mode=off.
    >
    > Any ideas ?
    >
    >
    > "Chance Hopkins" <> wrote in message
    > news:...
    > > Do this and post back with the error:
    > >
    > > . This <customErrors> tag should then have its "mode" attribute
    > > > set to "Off".
    > > >
    > > > <!-- Web.Config Configuration File -->
    > > >
    > > > <configuration>
    > > > <system.web>
    > > > <customErrors mode="Off"/>
    > > > </system.web>
    > > > </configuration>

    > >
    > >
    > >

    >
    >
    Chance Hopkins, Jun 28, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?bWF2cmlja18xMDE=?=

    SetAuthCookie works some times and fails some times?

    =?Utf-8?B?bWF2cmlja18xMDE=?=, Mar 23, 2006, in forum: ASP .Net
    Replies:
    0
    Views:
    512
    =?Utf-8?B?bWF2cmlja18xMDE=?=
    Mar 23, 2006
  2. =?Utf-8?B?bWF2cmlja18xMDE=?=

    Forms Authentication Fails some times and not some times???

    =?Utf-8?B?bWF2cmlja18xMDE=?=, Mar 28, 2006, in forum: ASP .Net
    Replies:
    0
    Views:
    488
    =?Utf-8?B?bWF2cmlja18xMDE=?=
    Mar 28, 2006
  3. djskrill
    Replies:
    9
    Views:
    698
    djskrill
    Oct 1, 2003
  4. Peng Yu
    Replies:
    17
    Views:
    689
    Peng Yu
    Sep 14, 2008
  5. Jack Steven
    Replies:
    2
    Views:
    433
    Chris Rebert
    Mar 9, 2009
Loading...

Share This Page