Error while running maven with JDepend

Discussion in 'Java' started by Anand Balasubramanian, Mar 9, 2007.

  1. I tried to run JDepend with maven. I got the following error. I have
    the plexus-container-default-1.0-alpha-17.jar inside the repository.

    [ERROR] BUILD ERROR
    [INFO]
    --------------------------------------------------------------------
    ----
    [INFO] Error building POM (may not be this project's POM).


    Project ID: plexus:plexus-containers:pom:1.0

    Reason: Cannot find parent: plexus:plexus-root for project:
    plexus:plexus-c
    ontainers:pom:1.0
     
    Anand Balasubramanian, Mar 9, 2007
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ^CrazyCoder^
    Replies:
    3
    Views:
    7,680
    Terrence Benade
    Sep 15, 2003
  2. David
    Replies:
    1
    Views:
    639
    David
    Jul 19, 2004
  3. Jerry Henderson
    Replies:
    0
    Views:
    973
    Jerry Henderson
    Sep 1, 2004
  4. Marcin Cenkier
    Replies:
    1
    Views:
    5,873
    Marcin Cenkier
    Apr 12, 2006
  5. Snyke
    Replies:
    0
    Views:
    404
    Snyke
    May 1, 2006
  6. Benjamin Rutt
    Replies:
    2
    Views:
    1,110
    Peter Hansen
    Dec 20, 2005
  7. Bernhard Merkle
    Replies:
    4
    Views:
    346
    Thomas Heller
    Jan 4, 2008
  8. manos
    Replies:
    0
    Views:
    377
    manos
    Oct 6, 2007
Loading...