Error while trying to run project: Unable to start debugging on the web server. The project is not c

Discussion in 'ASP .Net' started by Claude seraphin, Jan 25, 2004.

  1. I'am having this message while trying to rune my asp.net app on win3k
    server. I have set debug="true" in <compilation section
    in my web.config .
    Can anyone help me?
    Thanks in advance
    Claude seraphin, Jan 25, 2004
    #1
    1. Advertising

  2. Claude seraphin

    Hermit Dave Guest

    have you set Build >> Configuration Manager active settings to Debug
    also have you enabled debugging for asp.net under Project >> "Proejct Name
    Properties >> Configuaration >> Debuging

    if yes.. have you check to see whether you are under Administrators and
    Debuggers group on the server ?

    --
    Regards,
    HD
    Once a Geek.... Always a Geek
    "Claude seraphin" <> wrote in message
    news:eY$...
    > I'am having this message while trying to rune my asp.net app on win3k
    > server. I have set debug="true" in <compilation section
    > in my web.config .
    > Can anyone help me?
    > Thanks in advance
    >
    >
    Hermit Dave, Jan 25, 2004
    #2
    1. Advertising

  3. "Hermit Dave" <> wrote in message
    news:...
    > have you set Build >> Configuration Manager active settings to Debug
    > also have you enabled debugging for asp.net under Project >> "Proejct Name
    > Properties >> Configuaration >> Debuging
    >
    > if yes.. have you check to see whether you are under Administrators and
    > Debuggers group on the server ?
    >
    > --
    > Regards,
    > HD
    > Once a Geek.... Always a Geek
    > "Claude seraphin" <> wrote in message
    > news:eY$...
    > > I'am having this message while trying to rune my asp.net app on win3k
    > > server. I have set debug="true" in <compilation section
    > > in my web.config .
    > > Can anyone help me?
    > > Thanks in advance
    > >
    > >

    >


    Well , now i'am getting :error while trying to run project: Unable to start
    debugging

    Asp debugging is disabled because asp process is running as a user that does
    not have debugging permissons.

    I admit it is an improvement compare to my first message and i got here
    thanks to your guidance by enabling debugging in
    Project >> "Proejct Name
    > Properties >> Configuaration >> Debuging


    I'm logged on as administrator and this account belongs to the debuggers
    group. i have just checked this.
    Claude seraphin, Jan 25, 2004
    #3
  4. Claude seraphin

    Hermit Dave Guest

    thats about all you need to do.
    but just do a rebuild project (Build >> Rebuild Project_Name) first and then
    try Start >> Debug (also you should have a page set up as a start page ..
    solution explorer >> page >> right click >> set as start up page or
    something


    --
    Regards,
    HD
    Once a Geek.... Always a Geek
    "Claude seraphin" <> wrote in message
    news:...
    >
    > "Hermit Dave" <> wrote in message
    > news:...
    >> have you set Build >> Configuration Manager active settings to Debug
    >> also have you enabled debugging for asp.net under Project >> "Proejct
    >> Name
    >> Properties >> Configuaration >> Debuging
    >>
    >> if yes.. have you check to see whether you are under Administrators and
    >> Debuggers group on the server ?
    >>
    >> --
    >> Regards,
    >> HD
    >> Once a Geek.... Always a Geek
    >> "Claude seraphin" <> wrote in message
    >> news:eY$...
    >> > I'am having this message while trying to rune my asp.net app on win3k
    >> > server. I have set debug="true" in <compilation section
    >> > in my web.config .
    >> > Can anyone help me?
    >> > Thanks in advance
    >> >
    >> >

    >>

    >
    > Well , now i'am getting :error while trying to run project: Unable to
    > start
    > debugging
    >
    > Asp debugging is disabled because asp process is running as a user that
    > does
    > not have debugging permissons.
    >
    > I admit it is an improvement compare to my first message and i got here
    > thanks to your guidance by enabling debugging in
    > Project >> "Proejct Name
    >> Properties >> Configuaration >> Debuging

    >
    > I'm logged on as administrator and this account belongs to the debuggers
    > group. i have just checked this.
    >
    >
    Hermit Dave, Jan 25, 2004
    #4
  5. IUSR_machinename is also added to the debugger group.

    "Claude seraphin" <> wrote in message
    news:...
    >
    > "Hermit Dave" <> wrote in message
    > news:...
    > > have you set Build >> Configuration Manager active settings to Debug
    > > also have you enabled debugging for asp.net under Project >> "Proejct

    Name
    > > Properties >> Configuaration >> Debuging
    > >
    > > if yes.. have you check to see whether you are under Administrators and
    > > Debuggers group on the server ?
    > >
    > > --
    > > Regards,
    > > HD
    > > Once a Geek.... Always a Geek
    > > "Claude seraphin" <> wrote in message
    > > news:eY$...
    > > > I'am having this message while trying to rune my asp.net app on win3k
    > > > server. I have set debug="true" in <compilation section
    > > > in my web.config .
    > > > Can anyone help me?
    > > > Thanks in advance
    > > >
    > > >

    > >

    >
    > Well , now i'am getting :error while trying to run project: Unable to

    start
    > debugging
    >
    > Asp debugging is disabled because asp process is running as a user that

    does
    > not have debugging permissons.
    >
    > I admit it is an improvement compare to my first message and i got here
    > thanks to your guidance by enabling debugging in
    > Project >> "Proejct Name
    > > Properties >> Configuaration >> Debuging

    >
    > I'm logged on as administrator and this account belongs to the debuggers
    > group. i have just checked this.
    >
    >
    Claude seraphin, Jan 25, 2004
    #5
  6. I did rebuild as you suggested but still the last error. Should i reboot my
    system?
    "Hermit Dave" <> wrote in message
    news:%...
    > thats about all you need to do.
    > but just do a rebuild project (Build >> Rebuild Project_Name) first and

    then
    > try Start >> Debug (also you should have a page set up as a start page ..
    > solution explorer >> page >> right click >> set as start up page or
    > something
    >
    >
    > --
    > Regards,
    > HD
    > Once a Geek.... Always a Geek
    > "Claude seraphin" <> wrote in message
    > news:...
    > >
    > > "Hermit Dave" <> wrote in

    message
    > > news:...
    > >> have you set Build >> Configuration Manager active settings to Debug
    > >> also have you enabled debugging for asp.net under Project >> "Proejct
    > >> Name
    > >> Properties >> Configuaration >> Debuging
    > >>
    > >> if yes.. have you check to see whether you are under Administrators and
    > >> Debuggers group on the server ?
    > >>
    > >> --
    > >> Regards,
    > >> HD
    > >> Once a Geek.... Always a Geek
    > >> "Claude seraphin" <> wrote in message
    > >> news:eY$...
    > >> > I'am having this message while trying to rune my asp.net app on win3k
    > >> > server. I have set debug="true" in <compilation section
    > >> > in my web.config .
    > >> > Can anyone help me?
    > >> > Thanks in advance
    > >> >
    > >> >
    > >>

    > >
    > > Well , now i'am getting :error while trying to run project: Unable to
    > > start
    > > debugging
    > >
    > > Asp debugging is disabled because asp process is running as a user that
    > > does
    > > not have debugging permissons.
    > >
    > > I admit it is an improvement compare to my first message and i got here
    > > thanks to your guidance by enabling debugging in
    > > Project >> "Proejct Name
    > >> Properties >> Configuaration >> Debuging

    > >
    > > I'm logged on as administrator and this account belongs to the debuggers
    > > group. i have just checked this.
    > >
    > >

    >
    >
    Claude seraphin, Jan 25, 2004
    #6
  7. Claude seraphin

    Hermit Dave Guest

    aaaah i know why.
    think its trying to lauch the debugging as aspnet user (not sure if thats
    the case).
    no you dont need to reboot unless you changed or added user to to groups.
    (even then log off is good enough)
    just check to see if aspnet user belong to the groups.. lemme just check
    msdn

    http://msdn.microsoft.com/library/d...bconintroductiontowebapplicationdebugging.asp

    if i find any more info will message you in just about a moment
    think under debuggers you will have another user ie IWAM_MachineName

    --
    Regards,
    HD
    Once a Geek.... Always a Geek
    "Claude seraphin" <> wrote in message
    news:%...
    >I did rebuild as you suggested but still the last error. Should i reboot my
    > system?
    > "Hermit Dave" <> wrote in message
    > news:%...
    >> thats about all you need to do.
    >> but just do a rebuild project (Build >> Rebuild Project_Name) first and

    > then
    >> try Start >> Debug (also you should have a page set up as a start page ..
    >> solution explorer >> page >> right click >> set as start up page or
    >> something
    >>
    >>
    >> --
    >> Regards,
    >> HD
    >> Once a Geek.... Always a Geek
    >> "Claude seraphin" <> wrote in message
    >> news:...
    >> >
    >> > "Hermit Dave" <> wrote in

    > message
    >> > news:...
    >> >> have you set Build >> Configuration Manager active settings to Debug
    >> >> also have you enabled debugging for asp.net under Project >> "Proejct
    >> >> Name
    >> >> Properties >> Configuaration >> Debuging
    >> >>
    >> >> if yes.. have you check to see whether you are under Administrators
    >> >> and
    >> >> Debuggers group on the server ?
    >> >>
    >> >> --
    >> >> Regards,
    >> >> HD
    >> >> Once a Geek.... Always a Geek
    >> >> "Claude seraphin" <> wrote in message
    >> >> news:eY$...
    >> >> > I'am having this message while trying to rune my asp.net app on
    >> >> > win3k
    >> >> > server. I have set debug="true" in <compilation section
    >> >> > in my web.config .
    >> >> > Can anyone help me?
    >> >> > Thanks in advance
    >> >> >
    >> >> >
    >> >>
    >> >
    >> > Well , now i'am getting :error while trying to run project: Unable to
    >> > start
    >> > debugging
    >> >
    >> > Asp debugging is disabled because asp process is running as a user that
    >> > does
    >> > not have debugging permissons.
    >> >
    >> > I admit it is an improvement compare to my first message and i got here
    >> > thanks to your guidance by enabling debugging in
    >> > Project >> "Proejct Name
    >> >> Properties >> Configuaration >> Debuging
    >> >
    >> > I'm logged on as administrator and this account belongs to the
    >> > debuggers
    >> > group. i have just checked this.
    >> >
    >> >

    >>
    >>

    >
    >
    Hermit Dave, Jan 25, 2004
    #7
  8. Claude seraphin

    Hermit Dave Guest

    have a look at this as well
    http://msdn.microsoft.com/library/d...ml/vxgrfASPNETDebuggingSystemRequirements.asp

    --
    Regards,
    HD
    Once a Geek.... Always a Geek
    "Claude seraphin" <> wrote in message
    news:%...
    >I did rebuild as you suggested but still the last error. Should i reboot my
    > system?
    > "Hermit Dave" <> wrote in message
    > news:%...
    >> thats about all you need to do.
    >> but just do a rebuild project (Build >> Rebuild Project_Name) first and

    > then
    >> try Start >> Debug (also you should have a page set up as a start page ..
    >> solution explorer >> page >> right click >> set as start up page or
    >> something
    >>
    >>
    >> --
    >> Regards,
    >> HD
    >> Once a Geek.... Always a Geek
    >> "Claude seraphin" <> wrote in message
    >> news:...
    >> >
    >> > "Hermit Dave" <> wrote in

    > message
    >> > news:...
    >> >> have you set Build >> Configuration Manager active settings to Debug
    >> >> also have you enabled debugging for asp.net under Project >> "Proejct
    >> >> Name
    >> >> Properties >> Configuaration >> Debuging
    >> >>
    >> >> if yes.. have you check to see whether you are under Administrators
    >> >> and
    >> >> Debuggers group on the server ?
    >> >>
    >> >> --
    >> >> Regards,
    >> >> HD
    >> >> Once a Geek.... Always a Geek
    >> >> "Claude seraphin" <> wrote in message
    >> >> news:eY$...
    >> >> > I'am having this message while trying to rune my asp.net app on
    >> >> > win3k
    >> >> > server. I have set debug="true" in <compilation section
    >> >> > in my web.config .
    >> >> > Can anyone help me?
    >> >> > Thanks in advance
    >> >> >
    >> >> >
    >> >>
    >> >
    >> > Well , now i'am getting :error while trying to run project: Unable to
    >> > start
    >> > debugging
    >> >
    >> > Asp debugging is disabled because asp process is running as a user that
    >> > does
    >> > not have debugging permissons.
    >> >
    >> > I admit it is an improvement compare to my first message and i got here
    >> > thanks to your guidance by enabling debugging in
    >> > Project >> "Proejct Name
    >> >> Properties >> Configuaration >> Debuging
    >> >
    >> > I'm logged on as administrator and this account belongs to the
    >> > debuggers
    >> > group. i have just checked this.
    >> >
    >> >

    >>
    >>

    >
    >
    Hermit Dave, Jan 25, 2004
    #8
  9. Again thanks , i went through the readings but i still seem to be missing
    something.
    Not so much progress.
    Claude seraphin, Jan 26, 2004
    #9
  10. Claude seraphin

    Hermit Dave Guest

    is there
    <identity impersonate="true|false"
    userName="domain\username"
    password="password"/>in your web.config file ?
    give me a min.. i am looking into it... hopefully i will find something this
    time around
    --
    Regards,
    HD
    Once a Geek.... Always a Geek
    "Claude seraphin" <> wrote in message
    news:...
    > Again thanks , i went through the readings but i still seem to be missing
    > something.
    > Not so much progress.
    >
    >
    Hermit Dave, Jan 26, 2004
    #10
  11. Claude seraphin

    Hermit Dave Guest

    http://msdn.microsoft.com/library/d.../en-us/vsdebug/html/vxtbshttpservererrors.asp


    --
    Regards,
    HD
    Once a Geek.... Always a Geek
    "Hermit Dave" <> wrote in message
    news:OK%...
    > is there
    > <identity impersonate="true|false"
    > userName="domain\username"
    > password="password"/>in your web.config file ?
    > give me a min.. i am looking into it... hopefully i will find something
    > this time around
    > --
    > Regards,
    > HD
    > Once a Geek.... Always a Geek
    > "Claude seraphin" <> wrote in message
    > news:...
    >> Again thanks , i went through the readings but i still seem to be missing
    >> something.
    >> Not so much progress.
    >>
    >>

    >
    >
    Hermit Dave, Jan 26, 2004
    #11
  12. Claude seraphin

    Hermit Dave Guest

    mate, how are you getting on with your debugging problem ?

    --
    Regards,
    HD
    Once a Geek.... Always a Geek
    "Hermit Dave" <> wrote in message
    news:%...
    > http://msdn.microsoft.com/library/d.../en-us/vsdebug/html/vxtbshttpservererrors.asp
    >
    >
    > --
    > Regards,
    > HD
    > Once a Geek.... Always a Geek
    > "Hermit Dave" <> wrote in message
    > news:OK%...
    >> is there
    >> <identity impersonate="true|false"
    >> userName="domain\username"
    >> password="password"/>in your web.config file ?
    >> give me a min.. i am looking into it... hopefully i will find something
    >> this time around
    >> --
    >> Regards,
    >> HD
    >> Once a Geek.... Always a Geek
    >> "Claude seraphin" <> wrote in message
    >> news:...
    >>> Again thanks , i went through the readings but i still seem to be
    >>> missing
    >>> something.
    >>> Not so much progress.
    >>>
    >>>

    >>
    >>

    >
    >
    Hermit Dave, Jan 26, 2004
    #12
  13. Claude seraphin

    samundersingh1983

    Joined:
    Feb 15, 2014
    Messages:
    1
    There could be multiple cause for "Error while trying to run project: Unable to start

    There could be many possible solution for this based on your situation you have. I think you can try this post. Having solution for all possible cause for this. blogershub.com/Archive/2014/2/Unable-to-start-debugging-on-the-web-server-The-project-is-not-configured-to-be-debugged
    samundersingh1983, Feb 15, 2014
    #13
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Matthew Louden
    Replies:
    1
    Views:
    2,035
    Alvin Bruney
    Dec 13, 2003
  2. Edward Yang
    Replies:
    4
    Views:
    1,889
    RobertH
    Jan 6, 2004
  3. a
    Replies:
    5
    Views:
    13,147
    swati254
    Feb 17, 2009
  4. Ken Stealth
    Replies:
    2
    Views:
    4,290
    =?Utf-8?B?amRneChDb2xvbWJpYSk=?=
    Jan 31, 2004
  5. Moshe
    Replies:
    0
    Views:
    607
    Moshe
    Nov 1, 2004
Loading...

Share This Page