Error with clipboard in COM under Windows Server 2003 SP1

Discussion in 'ASP .Net' started by =?Utf-8?B?YWdlaG0=?=, Jul 28, 2005.

  1. Hello,
    we have an asp.net-frontend backed completely with COM-Business-objects (all
    as in-process DLLs). The aspx-pages all use ASPCOMPAT=True (for STA). One DLL
    also uses MSChart-control .ocx and transfers the resulting graphs per
    clipboard.

    Under Server 2000 this runs fine. Under Server 2003 SP1 (also with
    admin-rights for the application-pool) the same clipboard-operations simply
    fail.

    Is there a security problem/setting ?
    Thanks in advance
    Andreas
    =?Utf-8?B?YWdlaG0=?=, Jul 28, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jeremy Holt
    Replies:
    0
    Views:
    482
    Jeremy Holt
    Apr 1, 2005
  2. =?Utf-8?B?RHIuIFBhdWwgQ2Flc2FyIC0gQ291bGxCeXRlIChV

    ASP.NET 1.1 VERSION ON WIN SERVER 2003 SP1 & VS 2003 Arch.

    =?Utf-8?B?RHIuIFBhdWwgQ2Flc2FyIC0gQ291bGxCeXRlIChV, Apr 30, 2005, in forum: ASP .Net
    Replies:
    1
    Views:
    590
    Aquila Deus
    Apr 30, 2005
  3. Replies:
    8
    Views:
    641
    =?ISO-8859-1?Q?=22Martin_v=2E_L=F6wis=22?=
    Apr 11, 2007
  4. Vijay
    Replies:
    1
    Views:
    311
    Joern Schou-Rode
    Nov 1, 2008
  5. Dan Bishop
    Replies:
    0
    Views:
    232
    Dan Bishop
    Aug 26, 2008
Loading...

Share This Page