Event doesn't fire on first try on Autopostback entry field

Discussion in 'ASP .Net Web Controls' started by Rick Lubanovic, Oct 29, 2003.

  1. All,

    I have an issue on an entry field that is set up for
    AutoPostBack. If the text has been modified, and the
    focus is within the entry field, and another control is
    clicked (for example, a button), the event will not be
    sent. If the button is clicked again, it will then work.
    The entry field is within a frameset. If the field is not
    autopostback, the event fires every time.

    Is there any sort of workaround to allow the event to
    fire on the first click ?

    Thanks for the help.

    Rick
     
    Rick Lubanovic, Oct 29, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. KathyB
    Replies:
    3
    Views:
    4,053
    Kathy Burke
    Jul 23, 2003
  2. Kathy Burke
    Replies:
    1
    Views:
    454
    John Saunders
    Jul 23, 2003
  3. bienwell
    Replies:
    4
    Views:
    3,909
    bienwell
    May 27, 2005
  4. AtomicBob
    Replies:
    14
    Views:
    967
    Toby Inkster
    May 2, 2006
  5. Gilbert Biro Simon

    ListItem doesn't fire event handler when first item is selected

    Gilbert Biro Simon, Aug 13, 2005, in forum: ASP .Net Web Controls
    Replies:
    0
    Views:
    208
    Gilbert Biro Simon
    Aug 13, 2005
Loading...

Share This Page