Event doesn't fire

Discussion in 'ASP .Net' started by Alberto, Mar 1, 2004.

  1. Alberto

    Alberto Guest

    In a ascx control there is a button called LoginBtn. In the
    InitializeComponent method I have this line:

    this.LoginBtn.Click += new System.EventHandler(this.LoginBtn_Click);

    The problem is that it doesn't respond to the click event. I checked it with
    a breakpoint.
    If I delete the button and insert a new one, the problem remains.

    Thank you
     
    Alberto, Mar 1, 2004
    #1
    1. Advertising

  2. Your post went unanswered. Have you resolved this issue?

    --
    Regards,
    Alvin Bruney [ASP.NET MVP]
    Got tidbits? Get it here...
    http://tinyurl.com/3he3b
    "Alberto" <> wrote in message
    news:%23j468Z4$...
    > In a ascx control there is a button called LoginBtn. In the
    > InitializeComponent method I have this line:
    >
    > this.LoginBtn.Click += new System.EventHandler(this.LoginBtn_Click);
    >
    > The problem is that it doesn't respond to the click event. I checked it

    with
    > a breakpoint.
    > If I delete the button and insert a new one, the problem remains.
    >
    > Thank you
    >
    >
     
    Alvin Bruney [MVP], Mar 4, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. KathyB
    Replies:
    3
    Views:
    3,998
    Kathy Burke
    Jul 23, 2003
  2. Kathy Burke
    Replies:
    1
    Views:
    440
    John Saunders
    Jul 23, 2003
  3. CW
    Replies:
    2
    Views:
    7,065
  4. Replies:
    4
    Views:
    535
  5. Andy Fish

    load event doesn't fire unless init event is present

    Andy Fish, Jun 28, 2005, in forum: ASP .Net Web Controls
    Replies:
    2
    Views:
    262
    Jonathan Mast
    Jul 7, 2005
Loading...

Share This Page