Exiting JVM

Discussion in 'Java' started by Slawek, Nov 20, 2003.

  1. Slawek

    Slawek Guest

    Hello,

    I'm having a problem with System.exit(0); call on a UNIX/Solaris 8.0
    using Java JRE 1.4.1. For some reason, this call to System.exit(0)
    causes, periodically, the user to be delogged and thrown back to the
    log-in screen. I best guess it's the interaction between JVM closure
    and the XServer. Any ideas? I run the same code on Windows NT 4.0
    and the problem never occurs. Thanks for your help,

    Slawek
     
    Slawek, Nov 20, 2003
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. jiten

    exiting from state machine

    jiten, Jun 22, 2005, in forum: VHDL
    Replies:
    3
    Views:
    634
  2. Anne
    Replies:
    0
    Views:
    479
  3. =?Utf-8?B?Qm9uag==?=

    problem with aspnet exiting

    =?Utf-8?B?Qm9uag==?=, Nov 11, 2004, in forum: ASP .Net
    Replies:
    3
    Views:
    454
  4. =?Utf-8?B?YmJkb2J1ZGR5?=

    Exiting an ASP.net application

    =?Utf-8?B?YmJkb2J1ZGR5?=, Jun 24, 2005, in forum: ASP .Net
    Replies:
    2
    Views:
    614
    samitha
    Sep 21, 2006
  5. Kevin Hooke

    Re: Handling both MS JVM and Sun JVM

    Kevin Hooke, Aug 26, 2003, in forum: Java
    Replies:
    2
    Views:
    1,075
  6. Lasse
    Replies:
    1
    Views:
    972
    Jon A. Cruz
    Jan 5, 2004
  7. Young-Jin Lee

    MS JVM and Sun JVM problem

    Young-Jin Lee, Jan 20, 2004, in forum: Java
    Replies:
    3
    Views:
    773
    Mickey Segal
    Jan 21, 2004
  8. Tony
    Replies:
    0
    Views:
    536
Loading...