Extremely slow ASP.NET

Discussion in 'ASP .Net' started by Natan, Dec 11, 2004.

  1. Natan

    Natan Guest

    I`m having a big problem with asp.net performance.
    For some reason, asp.net pages are taking lots of time to load since i
    installed VS.NET 2003.

    When i trace the page, it shows that the page takes about 0.05 to end
    render, but i`m waiting about 15 seconds before anything appears.

    This happens locally, but i disabled any firewall to make sure there was
    nothing blocking any connection.

    So, finally i reinstalled windows from the scratch, and the same
    problem... install IIS and .NET, run the pages, everything is ok.
    Install VS.NET 2003 and it takes 15 seconds or more to show any page,
    everytime...

    Checked the processor load, and it`s always 1, 2%... The same pages on
    other computers with VS.NET work fine.

    Does anyone have any idea about what the hell can it be?
     
    Natan, Dec 11, 2004
    #1
    1. Advertising

  2. I can only say that I have exactly the same problem.
    I also use VS.NET 2003, and working locally.
    I have never tested it on the server.
    However, testing the same site from another computer in my LAN, the
    pages load incredibly fast!!! It's wired!!!
    If anyone can help, please, write!!
    Thanks!!

    On 2004-12-11 11:12:35 -0300, Natan <> said:

    > I`m having a big problem with asp.net performance.
    > For some reason, asp.net pages are taking lots of time to load since i
    > installed VS.NET 2003.
    >
    > When i trace the page, it shows that the page takes about 0.05 to end
    > render, but i`m waiting about 15 seconds before anything appears.
    >
    > This happens locally, but i disabled any firewall to make sure there
    > was nothing blocking any connection.
    >
    > So, finally i reinstalled windows from the scratch, and the same
    > problem... install IIS and .NET, run the pages, everything is ok.
    > Install VS.NET 2003 and it takes 15 seconds or more to show any page,
    > everytime...
    >
    > Checked the processor load, and it`s always 1, 2%... The same pages on
    > other computers with VS.NET work fine.
    >
    > Does anyone have any idea about what the hell can it be?



    --

    Marcelo Hernán Ruiz
    --------------------------------------------------

    Centraldev.net
    Diseño, Desarrollo y Consultoría Tecnológica
    Web: www.centraldev.net
     
    =?ISO-8859-1?Q?Marcelo_Hern=E1n_Ruiz?=, Dec 11, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. B Dunwoodie

    ASP.NET/IIS on XP Pro Extremely SLOW

    B Dunwoodie, Apr 26, 2004, in forum: ASP .Net
    Replies:
    0
    Views:
    494
    B Dunwoodie
    Apr 26, 2004
  2. Rabbit

    Extremely Slow Performance

    Rabbit, Feb 6, 2006, in forum: ASP .Net
    Replies:
    3
    Views:
    752
    Rabbit
    Feb 7, 2006
  3. =?Utf-8?B?RENDLTcwMA==?=

    IDE/Debugger Extremely Slow

    =?Utf-8?B?RENDLTcwMA==?=, Mar 23, 2006, in forum: ASP .Net
    Replies:
    6
    Views:
    1,272
    DCC700
    Apr 17, 2006
  4. Timo Nentwig

    linux: eclipse extremely slow

    Timo Nentwig, Jul 24, 2003, in forum: Java
    Replies:
    0
    Views:
    709
    Timo Nentwig
    Jul 24, 2003
  5. Robert Mischke

    File.lastModified *extremely* slow ?

    Robert Mischke, Aug 29, 2004, in forum: Java
    Replies:
    38
    Views:
    2,428
    Chris Uppal
    Sep 3, 2004
Loading...

Share This Page