Failure adding Assembly to cache.Attempt to install an assembly without a strong name

Discussion in 'ASP .Net Web Controls' started by Elmo Watson, Nov 9, 2007.

  1. Elmo Watson

    Elmo Watson Guest

    I created a DLL and now I'm trying to add it to the gac using GacUtil.

    I just go to the path where gacutil is (cmd prompt) -
    gacutil /i (my DLL Path)
    I get the error in the subject line

    I tried adding the name of the control at the end, but the error just
    changed saying it didn't recognize that name

    What am I missing here?
    Elmo Watson, Nov 9, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QW5uaWU=?=

    How to remove the key from a strong name assembly?

    =?Utf-8?B?QW5uaWU=?=, Jan 28, 2004, in forum: ASP .Net
    Replies:
    3
    Views:
    8,513
    =?Utf-8?B?QW5uaWU=?=
    Jan 28, 2004
  2. MS Newsgroups

    Strong name assembly

    MS Newsgroups, Apr 29, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    1,401
    avnrao
    Apr 29, 2004
  3. namekuseijin

    Re: "Strong typing vs. strong testing"

    namekuseijin, Sep 27, 2010, in forum: C Programming
    Replies:
    214
    Views:
    3,285
    Nick Keighley
    Oct 17, 2010
  4. namekuseijin

    Re: "Strong typing vs. strong testing"

    namekuseijin, Sep 27, 2010, in forum: Python
    Replies:
    229
    Views:
    3,388
    Gregory Ewing
    Oct 29, 2010
  5. GMI
    Replies:
    3
    Views:
    482
    Tad McClellan
    Jun 19, 2005
Loading...

Share This Page