fcgi fails on 1.9

Discussion in 'Ruby' started by Xavier Noria, Jul 18, 2005.

  1. Xavier Noria

    Xavier Noria Guest

    I compiled today the dev code of Ruby 1.9 in CVS, and ruby-fcgi
    0.8.6. The compilation of fcgi went apparently fine, but it does not
    load:

    irb(main):002:0> require 'fcgi'
    dyld: NSLinkModule() error
    dyld: Symbol not found: _rb_protect_inspect
    Referenced from: /usr/local/lib/ruby/site_ruby/1.9/powerpc-
    darwin8.2.0/fcgi.bundle
    Expected in: flat namespace

    This is Mac OS X (Tiger), any ideas?

    -- fxn
    Xavier Noria, Jul 18, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kevin T. Ryan

    FCGI Help?

    Kevin T. Ryan, Feb 13, 2005, in forum: Python
    Replies:
    0
    Views:
    361
    Kevin T. Ryan
    Feb 13, 2005
  2. walterbyrd
    Replies:
    1
    Views:
    342
    Damjan
    Apr 10, 2006
  3. Simon Strandgaard

    fcgi problems: site down plus install fails

    Simon Strandgaard, Aug 28, 2003, in forum: Ruby
    Replies:
    0
    Views:
    85
    Simon Strandgaard
    Aug 28, 2003
  4. benny
    Replies:
    6
    Views:
    140
    Dick Davies
    Apr 25, 2005
  5. Javier Abaroa

    fcgi or ruby-fcgi on Windows-Xp

    Javier Abaroa, Apr 16, 2010, in forum: Ruby
    Replies:
    2
    Views:
    360
    Javier Abaroa
    Apr 19, 2010
Loading...

Share This Page