Filtering http 1.1 POSTS

Discussion in 'ASP .Net' started by =?Utf-8?B?R2FybmV0?=, Nov 11, 2004.

  1. Hello,

    I have written a http filter by implementing the IHttpHandler interface, but
    the httpcontext object seems to come through as null when accessed from a
    remote site.
    If I test it locally all is fine.

    any help would be appreciated as to why this is happening.

    Thanks in advance.
     
    =?Utf-8?B?R2FybmV0?=, Nov 11, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ALuPin
    Replies:
    1
    Views:
    520
    Ralf Hildebrandt
    Jan 6, 2005
  2. Steven Livingstone

    http pipline, ihttpmodule and filtering responses

    Steven Livingstone, Oct 16, 2003, in forum: ASP .Net
    Replies:
    2
    Views:
    574
  3. Ben

    HTTP Posts

    Ben, Dec 6, 2003, in forum: ASP .Net
    Replies:
    2
    Views:
    595
    Rick Strahl [MVP]
    Dec 6, 2003
  4. Craig Neuwirt

    Restricting Http for POSTS and SOAP

    Craig Neuwirt, Dec 10, 2003, in forum: ASP .Net
    Replies:
    1
    Views:
    511
    John Timney \(ASP.NET MVP\)
    Dec 10, 2003
  5. =?Utf-8?B?Sm9obg==?=

    Why can't I see old posts

    =?Utf-8?B?Sm9obg==?=, Jan 15, 2004, in forum: ASP .Net
    Replies:
    1
    Views:
    396
    Mark Fitzpatrick
    Jan 15, 2004
  6. Ruby Student
    Replies:
    0
    Views:
    208
    Ruby Student
    Apr 10, 2009
  7. Amit Bobade
    Replies:
    1
    Views:
    617
    7stud --
    May 27, 2011
  8. Dan

    HTTP Filtering and Threads...

    Dan, Sep 14, 2007, in forum: Perl Misc
    Replies:
    3
    Views:
    213
    Ben Morrow
    Sep 17, 2007
Loading...