flash and IE loading problem

Discussion in 'ASP .Net' started by Sam, May 18, 2006.

  1. Sam

    Sam Guest

    Hi all,

    One of my web pages uses flash and for some unknown reasons, on some
    computers(not all), it takes a long time to load this page and virtually
    freeze my IE. The flash does show up, but it seems to me that it's busy
    loading something. Now if I go into the manage add-ons of the IE and disable
    the flash plugin, this page would be loaded just fine. I have tried to
    update Macromedia flash on these computers but it doesn't help. I have also
    tried to compare their security level with those that an load this page
    quickly but I can't find anything difference. Does anyone have any idea why?
    This page works fine with FireFox.

    Regards,

    Sam
     
    Sam, May 18, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bernie
    Replies:
    0
    Views:
    630
    Bernie
    Sep 5, 2004
  2. Jim Higson
    Replies:
    1
    Views:
    541
    Jim Higson
    Sep 21, 2004
  3. Replies:
    8
    Views:
    23,598
    SABOND21
    Feb 9, 2012
  4. MN
    Replies:
    3
    Views:
    179
    Bob Barrows [MVP]
    Feb 16, 2005
  5. Dave
    Replies:
    2
    Views:
    121
    Thomas 'PointedEars' Lahn
    Aug 10, 2004
Loading...

Share This Page