Force installing an upgrade for a module now many modules won't work

Discussion in 'Perl Misc' started by Nospam, Mar 18, 2008.

  1. Nospam

    Nospam Guest

    After force upgrading a module, I tried to search the ppm repository and I
    met this error msg:

    Searching in Active Repositories
    error: can't parse
    <SOFTPKG NAME="Nagios-NSCA" VERSION="0,1,0,0">
    <TITLE>Nagios-NSCA</TITLE>
    <ABSTRACTT>Use the Amazon Simple Queue Service</ABSTRACT>
    <AUTHOR>Leon Brocard C&lt;&gt;</AUTHOR>
    </SOFTPKG>:
    mismatched tag at line 4, column 52, byte 136 at
    c:/Perl/site/lib/XML/Parser.pm
    line 187

    Also on any script I try to run I get this error msg:

    Can't locate object method "decoded_content" via package "HTTP::Headers" at
    (eva
    l 16) line 1.

    line 1 is usually the line
    #! /usr/bin/perl

    or
    #! perl/bin/perl.exe

    Does anyone know how this may be fixed?
     
    Nospam, Mar 18, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chad
    Replies:
    4
    Views:
    8,420
  2. WeatheMan
    Replies:
    0
    Views:
    161
    WeatheMan
    Nov 23, 2004
  3. ashish
    Replies:
    3
    Views:
    126
  4. Replies:
    5
    Views:
    313
    Dr.Ruud
    Jul 5, 2006
  5. Gilles

    [fcgi.py] Force cache upgrade?

    Gilles, Sep 28, 2012, in forum: Python
    Replies:
    2
    Views:
    216
    Michael Ströder
    Oct 5, 2012
Loading...

Share This Page