forcing install in CPAN

Discussion in 'Perl' started by Hugh Lutley, Dec 21, 2003.

  1. Hugh Lutley

    Hugh Lutley Guest

    I'm trying to install the Device::SerialPort module using CPAN but
    whilst CPAN is running 'make test' a couple of errors are flagging so I
    cannot continue the install without forcing it. I'm not too worried
    about the errors as the success rate is still around 99.7 percent.

    Anyway, so how do I force the install?? I tried -f and --force options
    after install but they aren't recognised....

    Cheers

    --
    /* Hugh Lutley aKa Spewy
    * This message was created on either
    * Aurora 1.0 Linux on Sparcstation 20 <- 2 sm71 SuperSparc, 192mb ram ->
    * Mandrake 9.2 Linux on Athlon XP <- Gnome 2.4 rulez KDE ->
    * Slackware 9.1 Linux on PIII <- Command line rulez ->
    * NO GOING BACK TO WINDOWS THIS TIME!!!!!!!
    */
    (created in ViM)
    Hugh Lutley, Dec 21, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. carl d.
    Replies:
    1
    Views:
    376
    A. Sinan Unur
    May 10, 2005
  2. Replies:
    5
    Views:
    186
    Randy Kobes
    Oct 12, 2005
  3. Ben Bullock
    Replies:
    12
    Views:
    271
    Ben Bullock
    Jul 8, 2008
  4. SVCitian
    Replies:
    1
    Views:
    924
    SVCitian
    Oct 22, 2010
  5. PerlFAQ Server
    Replies:
    0
    Views:
    156
    PerlFAQ Server
    Jan 24, 2011
Loading...

Share This Page