form tag appear automatically

Discussion in 'ASP General' started by vinodkus@gmail.com, Jan 25, 2008.

  1. Guest

    dear sir/madam
    when write open asp code in front page it automatically insert
    a </form> tag in appropriate place. what is its cause and how to stop
    it
    Please help me
    Thanks in Advance
    , Jan 25, 2008
    #1
    1. Advertising

  2. Evertjan. Guest

    wrote on 25 jan 2008 in microsoft.public.inetserver.asp.general:

    > dear sir/madam
    > when write open asp code in front page it automatically insert
    > a </form> tag in appropriate place. what is its cause and how to stop
    > it
    > Please help me
    > Thanks in Advance


    Cassic ASP does not know about html tags, as it is serverside only.

    Please ask elswhere on usenet.


    --
    Evertjan.
    The Netherlands.
    (Please change the x'es to dots in my emailaddress)
    Evertjan., Jan 25, 2008
    #2
    1. Advertising

  3. wrote:
    > dear sir/madam
    > when write open asp code in front page it automatically insert
    > a </form> tag in appropriate place. what is its cause and how to stop
    > it


    You probably won't find many FrontPage users here. If you do and that
    person provides your answer, you can consider yourself lucky, but
    posting to an appropriate group would eliminate the luck factor. All the
    FrontPage groups have (surprise! <grin>) "frontpage" in their names.

    There may not be a solution: FrontPage is out of support, and from what
    I've always heard, not many people recommended using it to edit script.

    --
    Microsoft MVP -- ASP/ASP.NET
    Please reply to the newsgroup. The email account listed in my From
    header is my spam trap, so I don't check it very often. You will get a
    quicker response by posting to the newsgroup.
    Bob Barrows [MVP], Jan 25, 2008
    #3
  4. Dooza Guest

    wrote:
    > dear sir/madam
    > when write open asp code in front page it automatically insert
    > a </form> tag in appropriate place. what is its cause and how to stop
    > it
    > Please help me
    > Thanks in Advance


    I am not a frontpage user, but I would guess that you are inserting a
    form element if its putting form tags on your page.

    Steve
    Dooza, Jan 25, 2008
    #4
  5. <> wrote in message
    news:...
    > dear sir/madam
    > when write open asp code in front page it automatically insert
    > a </form> tag in appropriate place. what is its cause and how to stop
    > it
    > Please help me
    > Thanks in Advance



    Start -> Settings -> Control Panel -> Add/Remove Programs

    HTH :)

    - Bob.
    Bob Milutinovic, Jan 31, 2008
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    0
    Views:
    419
  2. shruds
    Replies:
    1
    Views:
    757
    John C. Bollinger
    Jan 27, 2006
  3. mark4asp
    Replies:
    1
    Views:
    493
    =?ISO-8859-1?Q?G=F6ran_Andersson?=
    Apr 3, 2007
  4. André
    Replies:
    2
    Views:
    704
    André
    Jun 23, 2008
  5. Howard Jess

    Form images don't appear in form.elements

    Howard Jess, Oct 18, 2004, in forum: Javascript
    Replies:
    1
    Views:
    134
    Richard Cornford
    Oct 18, 2004
Loading...

Share This Page