Framework 1.1 - Service pack 1 - Post back problem

Discussion in 'ASP .Net' started by Sathish, Oct 16, 2004.

  1. Sathish

    Sathish Guest

    Hi,

    We're using Windows 2003 server with .NET framework 1.1.

    Recently installed Service Pack 1. After that our ASP.NET pages don't post
    back when required field validators have been used.

    We tried copying old WebUIValidation.js. We tried aspnet_regiis -c and
    iisreset. Nothing seems to solve the problem.

    We could not uninstall the Service pack 1 also as some other dependencies
    are there.

    Can anyone help?

    Regards
    Sathish Kumar
     
    Sathish, Oct 16, 2004
    #1
    1. Advertising

  2. You might want to see if any the posts here are relevant or helpful:

    http://weblogs.asp.net/pwilson/archive/2004/09/22/232894.aspx

    "Sathish" <> wrote in message
    news:...
    > Hi,
    >
    > We're using Windows 2003 server with .NET framework 1.1.
    >
    > Recently installed Service Pack 1. After that our ASP.NET pages don't post
    > back when required field validators have been used.
    >
    > We tried copying old WebUIValidation.js. We tried aspnet_regiis -c and
    > iisreset. Nothing seems to solve the problem.
    >
    > We could not uninstall the Service pack 1 also as some other dependencies
    > are there.
    >
    > Can anyone help?
    >
    > Regards
    > Sathish Kumar
    >
     
    Ken Cox [Microsoft MVP], Oct 16, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Matthew Louden

    failed to install .NET Framework Service Pack 2

    Matthew Louden, Dec 9, 2003, in forum: ASP .Net
    Replies:
    3
    Views:
    6,230
    Thomas Scheidegger [MVP]
    Dec 11, 2003
  2. Tim Jones
    Replies:
    0
    Views:
    395
    Tim Jones
    Jan 31, 2004
  3. =?Utf-8?B?Z29yaWxsYQ==?=
    Replies:
    1
    Views:
    789
    Masudur
    May 25, 2007
  4. John P. Looney

    Post Win2k service pack 4 problem

    John P. Looney, Jul 31, 2003, in forum: ASP General
    Replies:
    0
    Views:
    185
    John P. Looney
    Jul 31, 2003
  5. Alexander Farber

    pack 'C3U*' not same as pack 'C3(xC)*'

    Alexander Farber, Jun 23, 2005, in forum: Perl Misc
    Replies:
    2
    Views:
    151
    Ilmari Karonen
    Jun 23, 2005
Loading...

Share This Page