Framwork Version issues

Discussion in 'ASP .Net' started by Chad Crowder, Aug 11, 2003.

  1. Chad Crowder

    Chad Crowder Guest

    Hi all,

    I've got a problem on one of my production systems in that it is using the
    1.034 version of the framework by default, even though v1.1 is installed.

    I tried simply pointing to the new version using the ISAPI filter, but that
    generates an undecipherable "500" error, on my applications.

    When I go into Add Remove programs, I see both versions of the framework
    listed. This, to me, is entirely strange - as this server is part of a
    cluster setup, and the other servers in the cluster are properly using v1.1
    (and all updates and software installations are identical). Because of
    this, I'm thinking that my upgrade to version 1.1 just didn't take.

    Anyone have any thoughts on how I should go about cleaning this mess up? Is
    it possible for me to uninstall version 1.1, and reinstall it - it should
    become the default right? Are there any pre-removal proceedures that I need
    to follow? Since this is a production server, I've got to be careful not to
    break my already existing web apps.

    Thanks for the help and insight,
    Chad
     
    Chad Crowder, Aug 11, 2003
    #1
    1. Advertising

  2. Hello Chad,

    Thanks for posting in the group.

    I am performing research on it and will reply you here as soon as possible.

    Best regards,
    Yanhong Huang
    Microsoft Online Partner Support

    Get Secure! - www.microsoft.com/security
    This posting is provided "AS IS" with no warranties, and confers no rights.

    --------------------
    !From: "Chad Crowder" <-geosystems.com>
    !Subject: Framwork Version issues
    !Date: Mon, 11 Aug 2003 01:39:33 -0400
    !Lines: 24
    !X-Priority: 3
    !X-MSMail-Priority: Normal
    !X-Newsreader: Microsoft Outlook Express 6.00.2800.1158
    !X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
    !Message-ID: <>
    !Newsgroups: microsoft.public.dotnet.framework.aspnet
    !NNTP-Posting-Host: 12.108.244.117
    !Path: cpmsftngxa06.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP12.phx.gbl
    !Xref: cpmsftngxa06.phx.gbl microsoft.public.dotnet.framework.aspnet:166639
    !X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet
    !
    !Hi all,
    !
    !I've got a problem on one of my production systems in that it is using the
    !1.034 version of the framework by default, even though v1.1 is installed.
    !
    !I tried simply pointing to the new version using the ISAPI filter, but that
    !generates an undecipherable "500" error, on my applications.
    !
    !When I go into Add Remove programs, I see both versions of the framework
    !listed. This, to me, is entirely strange - as this server is part of a
    !cluster setup, and the other servers in the cluster are properly using v1.1
    !(and all updates and software installations are identical). Because of
    !this, I'm thinking that my upgrade to version 1.1 just didn't take.
    !
    !Anyone have any thoughts on how I should go about cleaning this mess up? Is
    !it possible for me to uninstall version 1.1, and reinstall it - it should
    !become the default right? Are there any pre-removal proceedures that I need
    !to follow? Since this is a production server, I've got to be careful not to
    !break my already existing web apps.
    !
    !Thanks for the help and insight,
    !Chad
    !
    !
    !
     
    Yan-Hong Huang[MSFT], Aug 13, 2003
    #2
    1. Advertising

  3. Chad Crowder

    Natty Gur Guest

    did you try to run aspnet_regiis -i ?

    Natty Gur, CTO
    Dao2Com Ltd.
    34th Elkalay st. Raanana
    Israel , 43000
    Phone Numbers:
    Office: +972-(0)9-7740261
    Fax: +972-(0)9-7740261
    Mobile: +972-(0)58-888377


    *** Sent via Developersdex http://www.developersdex.com ***
    Don't just participate in USENET...get rewarded for it!
     
    Natty Gur, Aug 13, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Sergio Baca
    Replies:
    0
    Views:
    325
    Sergio Baca
    Nov 17, 2003
  2. Replies:
    0
    Views:
    313
  3. Bjorn Sagbakken
    Replies:
    5
    Views:
    445
    Bjorn Sagbakken
    Jan 1, 2007
  4. V Green
    Replies:
    0
    Views:
    928
    V Green
    Feb 5, 2008
  5. PA Bear [MS MVP]
    Replies:
    0
    Views:
    1,039
    PA Bear [MS MVP]
    Feb 5, 2008
Loading...

Share This Page