Gecko background image woes.

Discussion in 'HTML' started by spaghetti, Aug 9, 2003.

  1. spaghetti

    spaghetti Guest

    Hey, I was working on this site for a client. It seems to work fine in a
    variety of browsers, and I've adhered closely to web standards. Everything
    isn't total Zen... I mean there are fixed fonts and stuff. But it's pretty
    good so far.

    Anyway, in Gecko based browser the background images have loads of problems.
    When the page is first loaded (nothing in cache) the backgrounds don't
    render fully. But if you scroll about a bit they draw themselves back in.
    This doesn't happen if the images are cached. So if you delete the cache,
    restart the browser, and load the page, the same thing happens. The
    backgrounds won't come in fully till you scroll.

    Here's the page in question:
    http://rss.lockergnome.com/

    Any ideas? I really can't figure out why it's doing it. A friend suggested
    that it's a known bug in Gecko. Any work arounds?
    spaghetti, Aug 9, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. tshad
    Replies:
    1
    Views:
    321
    gaidar
    Apr 4, 2005
  2. Nicholas Smith

    khtml or gecko for java

    Nicholas Smith, Aug 19, 2003, in forum: Java
    Replies:
    2
    Views:
    906
    Nicholas Smith
    Aug 20, 2003
  3. jc
    Replies:
    3
    Views:
    1,717
  4. jc
    Replies:
    1
    Views:
    1,358
    Neredbojias
    Mar 19, 2008
  5. Dj Frenzy
    Replies:
    3
    Views:
    298
    Robert
    Feb 10, 2004
Loading...

Share This Page